iPhone 5 has been very laggy. Anybody experiencing any issues?

Discussion in 'iPhone' started by jarroyo1031, Oct 29, 2012.

  1. jarroyo1031 macrumors member

    Joined:
    Jun 12, 2009
    #1
    After getting my iPhone 5 in the mail on launch day. I started noticing that when I tried to open messages, it would sometimes take 10 seconds to actually open. In those ten seconds, if I decided to do something else and hit the home button, my phone would not respond. I restored the phone thinking this would solve my problems, but it continues to happen randomly (at least 10-15 times/day). Is this a problem with my iPhone 5 or has it been determined that iOS 6 has been laggy to many and Apple will fix this issue soon? It's not a huge deal, but it is incredibly annoying nonetheless.

    Thanks in advance.
     
  2. duneriderltr450 macrumors 6502

    duneriderltr450

    Joined:
    Sep 20, 2012
    Location:
    Oregon
    #2
    I have had no lag whatsoever. Did you restore as new?
     
  3. numberforty1 macrumors 6502

    numberforty1

    Joined:
    Oct 6, 2012
    Location:
    Canada
  4. ercsliberty macrumors 6502

    Joined:
    May 15, 2011
  5. darster Suspended

    Joined:
    Aug 25, 2011
    #5
    Same here. As above poster stated, Did you restore as new and not from backup?
     
  6. Bahroo macrumors 68000

    Joined:
    Jul 21, 2012
    #6
    Phone is ultra fast and smooth since day 1... You must of backed up from a old backup. My brother has done the same thing, he restored from a iPhone 4 backup and while his phone is not lagging, his phone has alot of glitches and random **** that happens.

    But he is too ignorant to think that backing up from a old backup can screw things up. He goes " alot of people have been having these problems bro" .. Im like yeah right thats why I havent experienced one issue or glitch with my phone since I got it. But i let him be
     
  7. enophi1 macrumors 6502a

    enophi1

    Joined:
    Nov 23, 2008
    Location:
    UK
    #7
    My old scuffed replacement does this, when moving from the camera app to home , it will not budge for at least 60 seconds!

    The camera is the one app I had continuing issues with. Thankfully I have my new replacement and there's no issues with this.

    I would send it back and ask for a replacement.
     
  8. jarroyo1031, Oct 30, 2012
    Last edited: Oct 30, 2012

    jarroyo1031 thread starter macrumors member

    Joined:
    Jun 12, 2009
    #8
    No. I always restore from a backup since I have exactly 112 applications organized neatly into folders. Guess it's worth a shot though. Thanks for the suggestion.

    I'll do this if the restore from scratch does not work.

    Sure did. Will try a restore as new to see if that solves my issues. By doing this, I will have to download each application one at a time / reorganize everything, right? If so, it's going to be a huge PITA, but if it fixes the laggyness it will be worth it.

    Thank for all the responses thus far.
     
  9. jarroyo1031 thread starter macrumors member

    Joined:
    Jun 12, 2009
    #9
    I would also like to keep my photos/videos and text messages. I have some group messages that have been going on for 3 years and I would just like to have that stuff on my phone.

    How do I keep these things if I want to restore from new in order to get rid of the laggyness?

    I know it may be too much to ask, but I just don't understand why icloud backups an iCloud backup is making my iPhone five a pain to use at times.

    Thanks in advance
     
  10. aaronvan Suspended

    aaronvan

    Joined:
    Dec 21, 2011
    Location:
    República Cascadia
    #10
    Only in delivery. Ordered 13 OCT and still hasn't shipped.
     
  11. bcurtiss433 macrumors member

    Joined:
    Feb 27, 2011
    Location:
    Boise, Id.
    #11
    I am having the same issues with my 5, I also backed up from an existing backup from my 4S.
     

Share This Page