iPhone iPhone 5 iOS7 Beta5 — No 3G Network Connection?

Discussion in 'iOS 7' started by sepp88, Aug 12, 2013.

  1. sepp88 macrumors newbie

    Joined:
    Aug 12, 2013
    #1
    Hey guys,

    i'm pretty new in the dev-world and have a weird problem on my iPhone that is currently running iOS7 beta5. My carrier is Orange Austria.

    For the last 3 betas (iOS7 beta 3, 4 and 5) I can't seem to get a network connection on my phone when underway. It says 3G in the topbar but when opening my mail-app, browser or whatsoever I have "no network connection".

    3G and Cellular Data are activated in the preferences.

    Does anyone else have this problem and knows a fix for it? I've already tried to reinstall the beta completely but it didn't change anything.

    Thank you in advance, Matt
     
  2. SakuraSuki macrumors 6502

    Joined:
    Jul 18, 2013
    #2
    I don't really know about Austria, but I get mine worked after set APN... You might want try to set APN correctly. While iPhone configuration utility does not work, but you could try unlocking.co.nz
     
  3. sepp88, Aug 12, 2013
    Last edited: Aug 12, 2013

    sepp88 thread starter macrumors newbie

    Joined:
    Aug 12, 2013
    #3
    Thank you for your quick response. How do I set the APN?

    BTW: Personal Hotspot is not working either!
     

Share This Page