iPhone 5 "Lightning" Charger Showing Wear On Chip? W/Pics

Discussion in 'iPhone' started by Jhawkfootball06, Nov 28, 2012.

  1. Jhawkfootball06, Nov 28, 2012
    Last edited: Nov 28, 2012

    Jhawkfootball06 macrumors newbie

    Joined:
    Sep 16, 2012
    #1
    So I'm starting to think this "digital" charger Apple decided to go to was a big mistake. Direct me if there is another thread on this. I've only used my charger when it is plugged into my laptop; I leave it on the charger every night. This morning my iPhone would start charging, then stop, then charge again. I started to think maybe there was a cut in the cable, there was not.

    I then questioned, maybe my phone is a defect, or I got a defect charger. I then look at the "digital" authorization part and it is showing some SERIOUS wear. Many times now I have to unplug my iPhone and get a cloth and clean the auth. part to get it to charge.

    I never took a good at the auth. part since I got it, since there was never a need. I ask everyone to look at their auth part on their charger and post their impressions. Is anyone else experiencing this?

    In the pics I show the full cord, with no visible cutting damage. Then both sides of the auth part.
     

    Attached Files:

  2. jrasero macrumors regular

    Joined:
    Feb 26, 2011
    Location:
    NYC
    #2
    parts like these are covered by the 1 year warranty so just send it in or go to an Apple retail store
     
  3. Mrbobb macrumors 601

    Joined:
    Aug 27, 2012
    #3
    Attempt to clean it. Take a loupe and inspect the phone cavity to see if they are dirt stuck to it, attempt to clean if so. So don't the designer just yet.
     

Share This Page