iPhone 5 no longer works with USB as result of 7.1 update

Discussion in 'iOS 7' started by kevingaffney, Mar 10, 2014.

  1. kevingaffney macrumors 6502a

    Joined:
    Aug 17, 2008
    #1
    Downloaded 7.1 on iphone5 but before install could be applied it informed me I needed to plug in to charger. It no longer recognises any charger and tried iTunes but it doesn't see phone either. Phone is now dead. Next move please people?
     
  2. Paddle1 macrumors 68030

    Joined:
    May 1, 2013
  3. kevingaffney thread starter macrumors 6502a

    Joined:
    Aug 17, 2008
    #3
    Problem solved. After phone went totally dead, I plugged USB in and all is now well, finishing update etc. happy days again
     
  4. Blackforge macrumors 6502

    Joined:
    Mar 8, 2008
    #4
    So did you download the update through the phone itself or using iTunes?

    Press & hold power and the home button to perform a hard reset. See if it starts recognizing it again.

    Check your cable(s) for possible damage on the metal contacts. Try re-inserting the cable by flipping it.

    Edit: If it powered and started working, it looks like it just needed a reset.
     

Share This Page