iPhone 5 on Sprint not sending pic?

Discussion in 'iPhone' started by DET2PHL, Oct 2, 2012.

  1. DET2PHL macrumors newbie

    Joined:
    Apr 28, 2012
    #1
    iPhone 5 has been great for me so far. No scratches, maps has been almost flawless in Philly, but one big issue....

    Pictures won't send through iMessages, MMS or even mail unless I'm on a wifi network. Anyone else have this issue w/ their iPhone or another phone on the Sprint network? I had an evo 4G and never had this issue.
     
  2. BFizzzle macrumors 68020

    BFizzzle

    Joined:
    May 31, 2010
    Location:
    Austin TX
    #2
    yeahh... sprints slow network im sure. the week i tried out sprint on a 4s last year.. my mms wouldnt send a lot.
     
  3. DET2PHL thread starter macrumors newbie

    Joined:
    Apr 28, 2012
    #3
    Ugh. Did you end up switching networks, or did the problem end up subsiding after the initial onslaught of new devices on the network?
     
  4. Rockyrolly macrumors newbie

    Joined:
    Oct 3, 2012
    #4
    I had this same problem. Phone was excellent, especially with battery life, but it KEPT failing on mms. I called sprint, they had me turn off the phone while they updated it. This did not work. I called Apple, they had me reset the phone, it did not work. The guy from Apple finally had me send an mms to myself and when it went through, he said "your phone is fine, it's everyone else's phone that is not working." Seriously? I tried it out for 2 more days and the problem persisted. It is now returned to apple and I'm back to my battery guzzling android.
     

Share This Page