iPhone 5 plugged into Mac 10.8.1

cardinalflyer

macrumors newbie
Original poster
Sep 23, 2012
6
0
The phone doesn't show up with a connected devise on the desktop or in iTunes 10.6.3.

In fact when I plug in the phone, the following message pops up from iTunes:

"The iPhone "XXX's iPhone” cannot be used because it requires iTunes version 10.7 or later. Go to www.itunes.com to download the latest version of iTunes."

Any insight is appreciated.
 

chrfr

macrumors G3
Jul 11, 2009
8,278
2,574
The phone doesn't show up with a connected devise on the desktop or in iTunes 10.6.3.

In fact when I plug in the phone, the following message pops up from iTunes:

"The iPhone "XXX's iPhone” cannot be used because it requires iTunes version 10.7 or later. Go to www.itunes.com to download the latest version of iTunes."

Any insight is appreciated.
Like the error message says, you need iTunes 10.7 or later. Run Software Update to get it.
 

Roy Hobbs

macrumors 68000
Apr 29, 2005
1,805
101
The phone doesn't show up with a connected devise on the desktop or in iTunes 10.6.3.

In fact when I plug in the phone, the following message pops up from iTunes:

"The iPhone "XXX's iPhone” cannot be used because it requires iTunes version 10.7 or later. Go to www.itunes.com to download the latest version of iTunes."

Any insight is appreciated.
I've studied the error message and I think you need to install itunes 10.7 or later. :rolleyes:
It rather cryptic but I'm pretty sure you need iTunes 10.7:rolleyes:
 

satchow

macrumors 6502
Jul 11, 2011
465
181
The phone doesn't show up with a connected devise on the desktop or in iTunes 10.6.3.

In fact when I plug in the phone, the following message pops up from iTunes:

"The iPhone "XXX's iPhone” cannot be used because it requires iTunes version 10.7 or later. Go to www.itunes.com to download the latest version of iTunes."

Any insight is appreciated.
My take is that your iPhone cannot be used because it requires iTunes version 10.7 or later. You can download the latest version of iTunes if you go to www.itunes.com.
 

iParis

macrumors 68040
Jul 29, 2008
3,662
26
New Mexico
Hm. I don't know man. You might have to take your Mac into an Apple Store. I have no idea how any one would be able to solve that problem.

Like the error message says, you need iTunes 10.7 or later. Run Software Update to get it.
Hell, I wouldn't even consider that an "error" message. More like a captain obvious message.
 

cardinalflyer

macrumors newbie
Original poster
Sep 23, 2012
6
0
Thanks for the consideration, perhaps there is a glitch; before posting I did try to update, "check for up-to-date"; "iTunes 10.6.3" is the current version" is the message I received and still received in ML 10.8.1.

Perhaps a more knowledgeable viewer can offer a more helpful suggestion?
 

iParis

macrumors 68040
Jul 29, 2008
3,662
26
New Mexico
Thanks for the consideration, perhaps there is a glitch; before posting I did try to update, "check for up-to-date"; "iTunes 10.6.3" is the current version" is the message I received and still received in ML 10.8.1.

Perhaps a more knowledgeable viewer can offer a more helpful suggestion?
Perhaps we can get a more knowledgeable OP? :p I hope you know you can just manually download iTunes. apple.com/iTunes/download

EDIT: Wow, someone even already suggested that. I guess that's not helpful enough?