iPhone 5 problem

Discussion in 'iPhone' started by KH**, Sep 24, 2012.

  1. KH** macrumors newbie

    Joined:
    Sep 24, 2012
    #1
    Hi, first post here.....

    I pre-ordered my iPhone 5 thru o2 in the UK. It arrived as planned on launch day. But i have now discovered i have a problem with the phone. It won't vibrate at all! I've made sure all the settings are correct for it to do so, but it still won't work.

    Can anyone offer any advice? Thanks
     
  2. raremage macrumors 6502a

    Joined:
    Nov 21, 2005
    Location:
    Orlando, Florida
    #3
    Yep, RMA it if necessary. Sounds like you got a bad one. Frustrating, but it happens.
     
  3. jeremiah239 macrumors 6502a

    jeremiah239

    Joined:
    Nov 1, 2007
    Location:
    239 Area, FL
    #4
    Is the silence switch o the side of the phone above the volume buttons on?
     
  4. KH** thread starter macrumors newbie

    Joined:
    Sep 24, 2012
    #5



    Okay thanks :)

    I thought that would be the solution. I just wanted to check in case there was any tips or little tricks i could try :D

    ----------

    It doesn't work when its on silent or on loud
     
  5. TheBuffather macrumors 6502

    TheBuffather

    Joined:
    Jul 19, 2009
    Location:
    Orlando, FL
    #6
    If you're confident all settings are correct, then hold down the on/off switch and the home button until the phone restarts, then you see the little "spinny wheel" and finally the Apple logo. Let go only when you see the Apple logo... that should clear things out for you and fix the issue. If that doesn't work, call Apple.
     

Share This Page