iPhone 5 Push not working

Discussion in 'iPhone' started by drmorley, Sep 22, 2012.

  1. drmorley macrumors newbie

    Joined:
    Jun 16, 2010
    #1
    I have two Exchange accounts I connect to for work and since upgrading to my iPhone 5 push notifications aren't working.

    I've tried doing a factory restore and then restoring from both iCloud and iTunes but still the only way I get new emails is to open up the mail app. When I switch back to my 4s everything g works perfectly.

    Anyone else having this issue?
     
  2. gforce216 macrumors 6502a

    Joined:
    Jun 17, 2009
    #2
    Mine Exchange account has been fine, but then again I use it with Gmail so it may be something on your company's side?
     
  3. drmorley thread starter macrumors newbie

    Joined:
    Jun 16, 2010
    #3
    I connect to two different Exchange servers on two entirely different networks. They work fine on my 4s, but when I switch over to my iPhone 5 push stops. I've checked every setting and can't figure this out.
     
  4. Kalvin00 macrumors regular

    Joined:
    Sep 16, 2004
    #4
    I've noticed my Push on a work email account is working sporadically too.

    Not sure why..
     
  5. drmorley thread starter macrumors newbie

    Joined:
    Jun 16, 2010
    #5
    I've got a 64GB Verizon iPhone 5. What model do you have?
     
  6. Kalvin00 macrumors regular

    Joined:
    Sep 16, 2004
    #6
    16gig verizon IP5.
     
  7. dnest macrumors regular

    dnest

    Joined:
    Sep 16, 2012
  8. drmorley thread starter macrumors newbie

    Joined:
    Jun 16, 2010
    #8
    What model do you have? Is a Verizon model?
     
  9. dnest macrumors regular

    dnest

    Joined:
    Sep 16, 2012
    #9
    Sprint 32GB. Set up my POP email account (@verizon.net) don't really want to put my Gmail on the phone because then I have a million emails to delete. But the POP account won't push.
     
  10. drmorley thread starter macrumors newbie

    Joined:
    Jun 16, 2010
    #10
    Well after fifteen minutes on the phone with Apple they couldn't get Push working either and are setting me up with a replacement.
     
  11. Mongus macrumors newbie

    Joined:
    Aug 11, 2006
    Location:
    New York
    #11
    I have had the same issue in my 4s after upgrading to iOS 6 and then on my new iPhone 5. I set up the 5 as a new phone. My iCloud email seems to push just fine, but my AOL email will not. I have removed the account and set it up again, that had no effect. My 4s under iOS 5 has been fine and both the accounts pushed fine. This looks like an iOS 6 issue to me.
     
  12. pesos macrumors 6502a

    pesos

    Joined:
    Mar 30, 2006
    #12
    I have 7 Exchange accounts configured (5 from one exchange server, 1 from another, and one from gmail). Push was working fine on my 4s running the GM, but has not worked on my iphone 5 (32 gb Verizon). I configured the i5 via iTunes restore.

    Has anyone had push work properly when setting up an activestink account from scratch?
     
  13. drmorley thread starter macrumors newbie

    Joined:
    Jun 16, 2010
    #13
    I had the same issue and after 90 minutes on the phone with Apple we determined that the restores we're bad. If I restored to a factory default and then added the Exchange accounts all of them worked with push.

    I then manually restored everything by hand and then created a "fresh" restore.
     
  14. pesos macrumors 6502a

    pesos

    Joined:
    Mar 30, 2006
    #14
    Ugh, what a pain in the a$$. I'm going to try just deleting and recreating one of the accounts and see if push kicks in. Thanks for the note...
     
  15. rmwebs macrumors 68040

    Joined:
    Apr 6, 2007
    #15
    Odd resolution - its going to be a software issue :/
     
  16. drmorley thread starter macrumors newbie

    Joined:
    Jun 16, 2010
    #16
    Huge PITA. I tried deleting and reading the accounts to no avail. Manual restore was the only thing that worked.

    Best of luck though.
     
  17. Dstopsie macrumors 6502a

    Joined:
    Jun 22, 2010
    Location:
    LOS ANGELES BABY!!
    #17
    I am having the same issue.


    Hi I was wondering if anybody else is having this problem. I received my new new iPhone 5 32gig white ATT yesterday. I set up my email accounts and I've been trying to get my push notifications from my AOL account since yesterday. I cannot get my push aol email on my iPhone 5. When I get a new email and the screen is locked I did not get any alert sound

    I think this is a problem with iOS 6.0. My iPhone 4S and my new iPad both are running 5.1.1 and they are able to very easily get all my push notifications for my AOL email account. All the settings for mail on my iPhone 5 are exactly as they are on my iPhone 4S and my new iPad. I was on the phone tonight with AppleCare senior adviser who is unable to rectify the situation and figure out why my AOL email cannot be pushed on my iPhone 5 and provide me with an alert sound when the phone is sleeping (meaning the screen is just turned off)

    Is anyone else having any problems getting notifications on their iPhone 5 for their email or any other application??

    I've tried turning the phone on and off deleting the account several times turning the phone on and off after I deleted the account all to no avail.

    Yet on my new iPad and my for 4s this all works fine

    Is anybody else having this on their new iPhone 5??


    After spending literally 6 hours on phone with apple care they are sending me a replacement.
     
  18. xraydoc macrumors demi-god

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #18
    I have 3 exchange push accounts - two Google (exchange/ActiveSync) and one corporate MS Exchange. All 3 receive push mail without problem.

    I'm thinking software bug or corrupted restore-from-backup. Hard to see how this could be a hardware issue.
     
  19. Dstopsie macrumors 6502a

    Joined:
    Jun 22, 2010
    Location:
    LOS ANGELES BABY!!
    #19
    I agree but we restored software and it didn't fix it. Ridiculous to spend 6 hours with different level advisors and it's still not fixed. So the senior specialist just agreed to replace it.
     
  20. Sineblue macrumors newbie

    Joined:
    Sep 23, 2012
    #20
    I'm also having the same issue on my iPhone 5. No push on mail app connected to exchange 2007 server. My other I devices , iPhone , iPad , work perfectly. I have to go into the mail app to receive new messages. Annoying and unacceptable! Called apple and they were willing to replace device but I decided to try restoring, resetting from both iTunes and iCloud turned off iCloud.... Etc etc etc. I've tried it all and it still doesn't work! I just don't understand it! Works fine on my other devices. If anyone has a fix please let me know....on iPhone 5 but I'm going to have to go back to my 4 s
     
  21. Dstopsie macrumors 6502a

    Joined:
    Jun 22, 2010
    Location:
    LOS ANGELES BABY!!
    #21
    Hi

    It works on my other devices too. The difference is those are not running 6.0 and iphone 5 is.

    After 6 hours on phone they are replacing my device. So lets see what happens. I have a friend who isn't having any problems getting his aol, yahoo or gmail push notifications on his iphone 5.
     
  22. Sineblue macrumors newbie

    Joined:
    Sep 23, 2012
    #22
    Strange because I have IOS 6 on my 4S and its working perfectly. This is really frustrating.
     
  23. Shaddow825 macrumors 6502

    Joined:
    Mar 13, 2006
    #23
    What if you set up as new? Push works here. I had a prob with sound playing but a reboot fixed it
     
  24. Dstopsie macrumors 6502a

    Joined:
    Jun 22, 2010
    Location:
    LOS ANGELES BABY!!
    #24
    I did set mine up as new. Deleted the account again and again and nothing works.
     
  25. STC1709 macrumors 6502

    Joined:
    May 27, 2009
    #25
    yea wtf is going on lately, i have my email set to "push" every 15 minutes and it doesn't push the email to my phone to alert me i have to constantly check it and refreshing it manually, unreal
     

Share This Page