IPhone 5 showing "No Service"

Saransh

macrumors newbie
Original poster
Oct 2, 2012
2
0
Every time I remove my phone from my pocket to use it, It shows up as "NO SERVICE" and then after giving it about 10secs it shows my service provider "ATT". it happened quite a lot in the last 3to4 days. It also shows no network when i keep my phone aside and don't use it for a while.

Not sure if its the phone or the network. I have owned 4S and this didn't happened on that phone so I am pretty sure its not the ATT network.

Is anyone having the same issue?
 

erratikmind

macrumors 6502a
Apr 2, 2009
771
1
S.F./Las Vegas
Every time I remove my phone from my pocket to use it, It shows up as "NO SERVICE" and then after giving it about 10secs it shows my service provider "ATT". it happened quite a lot in the last 3to4 days. It also shows no network when i keep my phone aside and don't use it for a while.

Not sure if its the phone or the network. I have owned 4S and this didn't happened on that phone so I am pretty sure its not the ATT network.

Is anyone having the same issue?

Ummm . . . Whatcha got inside your pocket? :p

ETA: On a serious note, I have only noticed that when I go to the basement of my house to get something.
 
Last edited:
Comment

Saransh

macrumors newbie
Original poster
Oct 2, 2012
2
0
I am gonna take my phone down to apple and see if they have had someone come in with the same issue... It so irritating to see "No Service" every time I try to use my phone.
 
Comment

dictoresno

macrumors 601
Apr 30, 2012
4,208
472
NJ
yea i get worse reception now too. i dont know if its the phone or the network.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.