iPhone 5 smudge in all photos

Discussion in 'iPhone' started by blulegend, Oct 13, 2012.

  1. blulegend macrumors regular

    Joined:
    Apr 15, 2008
    #1
    Hi guys,

    Has anyone experienced this? I have a smudge that shows up in all photos in the same spot. It's like having a piece of dust on your DSLR sensor. I have obviously also cleaned the back sensor cover to no avail.
     

    Attached Files:

  2. GoodBoy macrumors 6502

    Joined:
    Nov 17, 2007
    #2
    Dirty camera sensor. Go ask Apple for iPhone 5 replacement.
     
  3. jclardy macrumors 68040

    jclardy

    Joined:
    Oct 6, 2008
    #3
    I am going to guess that you have a spec of dust inside the camera unit. If you take it to an Apple store they will probably just swap it out for you.
     
  4. timaffleck macrumors newbie

    Joined:
    Oct 13, 2012
    #4
    I have the same type of issue.
    I have a little purple dot on the back camera and a small black dot. The front one is totally fine.


    Will apple in Australia replace it if i go into the store? I bought it from the online store.

    The first photos is the back and the 2nd photo is the front to show comparison
     

    Attached Files:

  5. stebesplace, Oct 14, 2012
    Last edited by a moderator: Oct 14, 2012

    stebesplace macrumors newbie

    stebesplace

    Joined:
    Oct 8, 2011
    #5
    YES! I have this issue too. It's more two spots. Basically it's a dirty sensor, which occurs on my SLR from time to time with dust. You have to clean the sensor, bottom line. This wasn't always the case with my phone, so something happened. No drops either.

    I'm going to the apple store today, where they will either clean it, or replace it. It's affected all my images.

    [​IMG]
     
  6. blulegend thread starter macrumors regular

    Joined:
    Apr 15, 2008
    #6
    Man, if this happens randomly, Apple will have a huge problem on their hands. This would suck if it happened after the warranty expired and because the phone wasn't sealed well and dust got in. The quality control has seriously gotten worse. When I went to have my phone replaced because of the smudge, the first replacement had all kinds of scratches on the beveled edge. The second one had a few tiny scratches and was acceptable to me. But when I got home and took off the plastic, I noticed a sizable gouge on the front beveled edge near the lightning port. I think they use the phones that didn't pass cosmetic QC as replacements or something.
     
  7. Nykwil macrumors 65816

    Nykwil

    Joined:
    Nov 5, 2002
    Location:
    Boston, MA
    #7
    K. Did you not see any other petty complaint threads here or something?
     
  8. emma777 macrumors member

    Joined:
    Jul 31, 2012
    Location:
    India, New delhi
  9. timaffleck macrumors newbie

    Joined:
    Oct 13, 2012
  10. blulegend thread starter macrumors regular

    Joined:
    Apr 15, 2008
    #10
    Nah, though the gouge doesn't bother me, it's still a sign of the philosophy of apple if they use the defects as replacements. This one functions properly and that's what I really care about.
     
  11. bova80 macrumors 6502a

    Joined:
    Jul 8, 2008
    Location:
    Pittsburgh, PA
    #11
    this issue happened after some time with my iphone 4, I took it apart and cleaned what I could and it didn't go away, so it had to be something inside the actual camera sensor itself.

    go get it replaced.
     
  12. solo118 macrumors 65816

    Joined:
    May 16, 2011
    #12
    Had that issue yesterday!!

    They replaced it no questions asked. It is just very odd that it happened after 3 weeks of ownership.
     
  13. GoodBoy macrumors 6502

    Joined:
    Nov 17, 2007
    #13
    Did you get a refurb or a brand new sealed in box?
     

Share This Page