iPhone 5 (vzw) under reporting usage

Discussion in 'iPhone' started by Tom359, Oct 4, 2012.

  1. Tom359 macrumors regular

    Joined:
    Jul 13, 2007
    #1
    Took phone of charger at 6:30 am...did some texting and twitter, nothing major. Went to gym and did 30 mins on the treadmill while streaming iheart radio to my bluetooth headphones....no wifi, LTE. Then did 30 mins of weights and 10 minutes of stretching, still streaming. Went to lunch and watched a podcast for about 15 minutes. I was curious on my usage stats so I took a look...phone reported 59 minutes of usage. At a bare minimum, that is 90 minutes of use 59 definitely isn't right. I've never had this be so obviously wrong before.

    Anyone else?
     
  2. sdfu93 macrumors newbie

    Joined:
    Sep 28, 2012
    #2
    Same situation here. My iPhone says it has consumed 2.4GB of cell data, but the Verizon meter stopped moving until this morning. It seems that from around last Friday/Saturday until yesterday evening it did not catch my data usage.

    Unfortunately, I think Verizon has a 30 day (maybe longer) to reconcile their billing/use. They'll likely eventually send a bill :(
     
  3. BFizzzle macrumors 68020

    BFizzzle

    Joined:
    May 31, 2010
    Location:
    Austin TX
    #3
    there is an issue with the phone using LTE when its on wifi.. updat your carrier. settings>general>about. and it will update it to verizon 13.1. restart your phone.

    call verizon and tell them it was using data you didnt want it to. they said they will not charge for overages since it wasnt your fault.
     
  4. richmds macrumors regular

    Joined:
    Sep 30, 2012
    #4
    Its under reporting and you find that to be a problem? I would say mums the word to VZW on this one.
     
  5. evilrt macrumors regular

    evilrt

    Joined:
    Oct 7, 2011
    Location:
    New Jersey USA
    #5
    i'm using 13.1 and my i5 is definitely out of sync with Verizon. i5 shows almost 30gb while 24 or so shows up on their end.
     
  6. Tom359 thread starter macrumors regular

    Joined:
    Jul 13, 2007
    #6
    I am NOT talking about data usage. I'm talking about the amount of time being reported. This has nothing to do with the data use while on wifi issue. I was specifically NOT on wifi and used my phone for at least 90 minutes, but phone reported 59.
     
  7. SR45 macrumors 65832

    SR45

    Joined:
    Aug 17, 2011
    Location:
    Florida
    #7
    Did you check the Carriers onsite usage ? Reports of the Carrier site is different than the iPhone numbers
     
  8. chakraj macrumors 65816

    chakraj

    Joined:
    Feb 6, 2008
    Location:
    So Cal
    #8
    I dont think even one person read your post.
     
  9. Tom359 thread starter macrumors regular

    Joined:
    Jul 13, 2007
    #9
    .....not data

    I think you are right...thanks for noticing. I thought my language skills had completely left me. :)
     

Share This Page