iPhone 5 won't send MMS

Discussion in 'iPhone' started by LadyX, Oct 12, 2012.

  1. LadyX macrumors 68020

    LadyX

    Joined:
    Mar 4, 2012
    #1
    I have MMS Messaging enabled in Settings but when I send an MMS message, people keep telling me that they didn't receive anything from me. I can send to iPhone users and I receive MMS without any issues. It's just that I can't send to non iPhone users.
     
  2. Dstopsie macrumors 6502a

    Joined:
    Jun 22, 2010
    Location:
    LOS ANGELES BABY!!
    #2
    Hi are you by any chance on the ATT network? I had the same problem when switching from my 4s to my 5. It was a glitch on AT&T's end and I ended up having to call in and they had to add the messaging to my iPhone 5 plan even though I already had messaging on my 4s something didn't switch over when I got the new phone.

    So it may not be the phone it's just something in your carrier's network. So call up your carrier and make sure all your information for your plan and your messaging is correct
     
  3. JD92 macrumors 6502a

    JD92

    Joined:
    Apr 14, 2005
    #3
    Which network are you on? Does the message show as having failed to send? It's possibly something to do with your MMS settings on the phone, and that sending to other iPhones works because they go via iMessage.

    You could try phoning your network and asking them to resend their data and messaging settings to your iPhone.
     
  4. LadyX thread starter macrumors 68020

    LadyX

    Joined:
    Mar 4, 2012
    #4
    No, it doesn't say failed to send or anything. When I send a picture, I see sending on top and it loads till the end. But when I send to someone with an iPhone, I get delivered under the picture/message I send.

    I don't live in the US, so I'm not on AT&T.
     

Share This Page