iPhone 5's bluetooth symbol disappeared

Discussion in 'iPhone' started by kevjen888, May 1, 2013.

  1. kevjen888 macrumors regular

    Joined:
    Jul 13, 2008
    #1
    i noticed since two days ago the bluetooth symbol on the top right corner disappeared even though BT was turned on but not connecting to any devices. that symbol should always be there even when not connecting to any BT devices. when i went to settings and BT, the symbol appears again, but disappeared again when i went back to the home screen. is this a problem?
     
  2. simply stunning macrumors regular

    Joined:
    Oct 26, 2010
    #2
    This is odd. I would start with a reboot on your phone to see if the problem is fixed simply. If this doesn't work, then I would do a restore. Between the two it should fix your problem.
     
  3. kevjen888 thread starter macrumors regular

    Joined:
    Jul 13, 2008
    #3
    by reboot did you mean by just power off and on or press and hold the home and start button?
     
  4. simply stunning macrumors regular

    Joined:
    Oct 26, 2010
    #4
    Press and hold the home/on off buttons, until it turns off and back on. Also try closing out your apps that are open. A lot of times weird issues like this have been resolved for me when I do these 2 things. I had my whole screen inverted one time where the apps where upside down my dock was on the top, and the top was on the bottom, it was odd, and when I rebooted, it was all fine again.
     
  5. kevjen888 thread starter macrumors regular

    Joined:
    Jul 13, 2008
    #5
    tried the reboot, didn't work. would hate to do the restore just for this. i'm pretty sure BT works as i've seen a lot of similar cases exist for 4 and 4S users. maybe worth a trip to Apple Store
     
  6. Apple blogger macrumors 6502a

    Joined:
    Feb 28, 2013
    #6
    It's not odd .. It will appear when required .. When you switch on the Bluetooth or go in settings for toggling it .. It will appear as u said .. But when you return to the settings screen after switching it in , it will go away.. If u connect it to something it'll appear ... It's always been this way since a very long time
     
  7. kevjen888 thread starter macrumors regular

    Joined:
    Jul 13, 2008
    #7
    it makes sense what you said, but it has been there ever since i got the phone back in January, my work phone iPhone 4 always has it on as well.
     
  8. lordofthereef macrumors G4

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #8
    This isn't meant to sound sarcastic, but how is a trip to the Apple store a greater convenience than restoring the phone first, at home? The first thing they are going to suggest, and perhaps even do, when there is a software issue, is restore the phone and see if that fixes things.
     
  9. simply stunning macrumors regular

    Joined:
    Oct 26, 2010
    #9
    I agree completely with this. When heading to the apple store the first thing they will ask and then do/tell you to try is to restore the phone as it would be a software issue and not hardware related. So I would give the restore a try before driving to an apple store unless you like driving and waiting in line, then go for it! :)


    Let us know how it goes.
     
  10. kevjen888 thread starter macrumors regular

    Joined:
    Jul 13, 2008
    #10

    so i have to do a backup and then restore to the current IOS, right?
     
  11. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #11
    Yes.
     
  12. simply stunning macrumors regular

    Joined:
    Oct 26, 2010
    #12
    As the poster above stated, that is correct. Below is a link to an apple support page that you may want to flip through to make sure you back up and are all set before restoring. The link includes iCloud as well as iTunes backup info.

    Link to Apple's support page.
     
  13. kevjen888 thread starter macrumors regular

    Joined:
    Jul 13, 2008
    #13
    well, i did the backup and restore, the icon still not showing.
     
  14. spades1412 macrumors 6502

    Joined:
    Jun 12, 2009
    #14
    Try restoring and setting up as a new phone. It may we a software bug that is carrying over from the back up. If this doesn't solve the problem, then I would make an appointment with Apple.

    There also seems to be some missinformation in this thread. I leave bluetooth on all the time. I use it in the car and for a set of wireless headphones. When the phone is connected, the bluetooth icon in the upper right is lit up in white. When there are no connections, the icon is still there but greyed out. If I go into settings and turn BT off, the icon disappears completely. If BT is on in settings, there should be an icon there.
     
  15. kevjen888 thread starter macrumors regular

    Joined:
    Jul 13, 2008
    #15
    i booked a reservation with Apple Genius today, but before heading there, i paired up my iPhone 5 with my car, and the BT connection was flawless. guess what? after that, the BT icon magically appears again, even after i disconnected from my car and back to home screen. my wild guess is the BT icon would disappear if you don't use BT for a long time.
     
  16. pricej636 macrumors 6502

    Joined:
    Mar 30, 2010
    Location:
    Colorado
    #16
    I haven't used my Bluetooth in weeks if not months and the greyed out symbol hasn't ever disappeared. I wouldn't be too concerned, but I don't think this is normal behavior either.
     
  17. BlaqkAudio macrumors 6502

    Joined:
    Jun 24, 2008
    Location:
    New York
    #17
    Apparently BT behavior changed in iOS 5. Blue means BT is on and connected to another device; gray means BT is paired with a device, but the device is either out of range or off; and no icon means BT is either off or it's on but hasn't been paired with anything.

    Source: iOS 5: Understanding the Bluetooth icon
     
  18. aDRock1154 macrumors 65816

    aDRock1154

    Joined:
    Nov 15, 2011
    Location:
    Ohio
    #18
    FWIW, I got my replacement 5 yesterday and restored. I have no idea why, but my bluetooth had been turned off (it's always on) and it forgot my devices.

    Basically it wouldn't show until I connected to something. When I disconnected, it stayed there (greyed out, but still remaining in the status bar)...


    Again, not sure if this helps anything or not, but it's worth a try. Also; I skimmed this thread, so if OP already tried this then my apologies.
     

Share This Page