iPhone 5S laggy safari?

Discussion in 'iPhone' started by Carlanga, Sep 23, 2013.

  1. Carlanga, Sep 23, 2013
    Last edited: Sep 24, 2013

    Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #1
    I wanted to ask if anyone else has their safari laggy on their new 5S. I reseted the cache and cookies, but it's very laggy. All other apps are working good. Even a search on google it lags to scroll. :(

    EDIT: working good now, must be iCloud or the bookmarks loads
     
  2. user-name-here macrumors 65816

    Joined:
    Aug 31, 2013
    #2
    :insert obligatory "safari is snappier" type comment: ;)

    Really though Safari on my 5s feels desktop level fast. Anandtech even remarked how the 64-bit processor in the 5s has as much power as the original 11inch macbook air.

    No complaints of lag whatsoever for me.
     
  3. Carlanga thread starter macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #3
    Umm I believe safari was working fine at the beginning now is very laggy. Maybe is saving my bookmarks and stuff? Also, do you or someone knows what that little lock does next to the web address?
     
  4. user-name-here macrumors 65816

    Joined:
    Aug 31, 2013
    #4
    I'm not really sure about the lagginess you describe. It's been super fast and smooth for me. Any website in particular you can describe what is happening?

    The lock next to the web address means it is a secure url. Lets say you are at your bank login then the webpage will be encrypted to prevent hackers from peering in on your password input.
     
  5. Carlanga thread starter macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #5
    Ah Ok.

    Well let say I google "safari iOS 7 lag". It takes the keyboard around extra 4 secs thinking in between words (while in tapatalk I can write it in fast and zero keyboard lag).
    Then the scrolling gets stuck a few seconds in the search. I turned off iCloud safari and it helped, but not much.
    Weird stuff. Might have to reinstall fw Tomorrow.
     
  6. user-name-here macrumors 65816

    Joined:
    Aug 31, 2013
    #6
    I'd do a fresh reinstall personally. I just typed in and searched for the same thing (safari iOS 7 lag) and didn't have any lag whatsoever either in the search results populating or the scrolling.
     
  7. Carlanga thread starter macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #7
    Yeah, I hate doing a reinstall for it though after only running the os 12hrs. Will let it do it's thing tonight and see how it's working tomorrow. Have a good night
     
  8. Carlanga thread starter macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #8
    Now it seems to be working great. Must be a backing up issue!
     
  9. user-name-here macrumors 65816

    Joined:
    Aug 31, 2013
    #9
    Glad you got it fixed mate :)
     
  10. Carlanga thread starter macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #10
    Thanks. I hope it lasts. So far so good.
     
  11. Harvey Specter macrumors regular

    Joined:
    Aug 29, 2011
    Location:
    Portland, Oregon
    #11
    Web pages load as fast as my mac mini, going back and forth between pages is an instant function. No problems here
     

Share This Page