Carrier iPhone 5S + Microcell Problem

Discussion in 'iPhone' started by George Knighton, Oct 4, 2013.

  1. George Knighton macrumors 6502a

    George Knighton

    Joined:
    Oct 13, 2010
    #1
    Anybody starting to have problems with a Microcell?

    My 5S keeps saying it is Searching.... and sometimes says No Service, and other times is switching back and forth between the Microcell's five bars of 4G and the tower's 2 bars of LTE.

    Can't figure it out.

    Reset phone, reset Microcell...nothing works.

    And the cheap Pantech Breeze that I use to power my "land" lines is showing 5 bars of 4G Microcell the whole time the iPhone 5S is having issues.

    Unplugging the Microcell has the iPhone 5S working perfectly on 2 bars of LTE.
     
  2. AJ007 macrumors newbie

    AJ007

    Joined:
    Apr 16, 2012
    Location:
    Syracuse, NY
    #2
    I had that problem the other day when I was screwing around with my switches in my house. I found for some reason the micocell will only work perfect plugged straight in to my router and then set it's MAC/IP address as the DMZ(i recommend using the MAC address if your router supports it because the ip might change with DHCP and the MAC address will never change.). But technically putting a switch between your microcell and the router shouldn't cause that problem.... but it did, maybe my 8 port 1g switch is bad? but the pc's all worked thru it. i've just found they are very very picky.
     
  3. f00f macrumors 65816

    Joined:
    Feb 18, 2009
    Location:
    New Yawk
    #3

    Ya. Started noticing issues the past couple of weeks.

    We've had an M-Cell the past year and have used it with an iPhone 4S and 5 without issue. The M-Cell provided good coverage in our apartment for those devices. The 5S is a different story; in the furthest location in the apartment from the M-Cell (my night stand) it'll flip-flop from the M-Cell, to a tower, and back to the M-Cell. This happens even though the tower signal strength is -112dBm and the M-Cell is -76dBm in that location.

    I spoke to two different AT&T Micro Cell support people. One of them described the microcell as an "emo little kid that doesn't think very highly of itself", and as such it doesn't want to handle a connection if there's a tower that'll do the work instead. Sounded like a bunch of BS to me since we didn't have these issues w/ the other devices.

    They had me unregister the M-Cell, re-register it, and also disable LTE on the phone and disable automatic hand-off in the M-Cell's config. All a bunch of BS, none of it worked. Phone still flip-flops while on the night stand, and even did so when about 10 feet from the M-Cell in line-of-sight.

    The techs wrote it off as "antenna redesign", that it's more "sensitive" and preferential to cell towers. More BS.

    I've resorted to moving the M-Cell to a more central spot in the apartment but haven't done so just yet.

    BTW, the numeric signal levels were obtained simply from the hidden Field Test app (dial *3001#12345#* from the Phone app and press Call. Also, if the phone is rebooted while Field Test is open, the numeric signal indicator will be retained.)
     

Share This Page