iPhone 6 GFX glitching?

0970373

Suspended
Original poster
Mar 15, 2008
2,727
1,407
So this may be better in the app forum but wanted to check here first to see if anyone else is having this issue, if it's just on the Ookla Speed test app or if it's possibly just my iPhone 6 :eek:

So far, I've only seen this happen when I run the Speed Test app but it is weird and I haven't seen any other posts on it, leading me to think it might be my device specifically. It's like when Neo sees that cat in the Matrix. lol. Thoughts?

https://dl.dropboxusercontent.com/u/58983341/Video Oct 02, 3 55 32 PM.m4v
 
Last edited:

shabanggg

macrumors member
Sep 27, 2014
60
0
So this may be better in the app forum but wanted to check here first to see if anyone else is having this issue, if it's just on the Ookla Speed test app or if it's possibly just my iPhone 6 :eek:

So far, I've only seen this happen when I run the Speed Test app but it is weird and I haven't seen any other posts on it, leading me to think it might be my device specifically. It's like when Neo sees that cat in the Matrix. lol. Thoughts?

https://dl.dropboxusercontent.com/u/58983341/Video Oct 02, 3 55 32 PM.m4v
it's because you're getting killer speeds bruh it's maxing out the app! The app can't support more than 50 and you're going over this..this is a good thing..So you know that I am right, go some place where your speeds are less than 50 and run the app..you will see it run normally if your speeds are way less than 50 (say around 20-30)
 

0970373

Suspended
Original poster
Mar 15, 2008
2,727
1,407
This is a problem with the Speedtest app. It does it when the speedtest exceeds 50Mbps. Mine does it too.
OK. So it's a known issue? I hadn't seen anything on it but maybe I didn't look hard enough. :|

Just glad it's not only my phone. Thanks, all!

----------

it's because you're getting killer speeds bruh it's maxing out the app! The app can't support more than 50 and you're going over this..this is a good thing..So you know that I am right, go some place where your speeds are less than 50 and run the app..you will see it run normally if your speeds are way less than 50 (say around 20-30)
LOL. Well, I'm more "sis" than "bruh." But I didn't see this kind of glitching on my 5S with these same speeds.

Others report they have it as well and that's my main concern if it's app vs device issue. I'm ok. I will survive this. haha.
 

zorinlynx

macrumors 603
May 31, 2007
6,050
8,541
Florida, USA
Others report they have it as well and that's my main concern if it's app vs device issue. I'm ok. I will survive this. haha.
Frankly, with all the other issues iOS 8 has had, this one is fairly low on the "MY LIFE IS FREAKING OVER!!!" list. :)

I'm sure it'll get fixed. At least it's not a big problem.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.