iPhone 6, Wifi just stops working every day or so. Have to restart.

Discussion in 'iPhone' started by miamialley, Oct 17, 2014.

  1. miamialley macrumors 68030

    miamialley

    Joined:
    Jul 28, 2008
    Location:
    Los Angeles, CA
    #1
    After having the phone since launch, about a week ago the Wifi just stops working. I turn it off...back on...off...back on, but it doesn't get any Wifi signal. The only thing that works is restarting the phone. It's not my router, because there are about 20 Wifi signals to pick up around my house and it won't get any of them. It does this about daily now.

    Any one else with this issue?

    I have not reset it. Waiting for 8.1.

    Oh, in the screen shot, it just searches for signal forever and never finds any. Like I said, until I just restart.
     

    Attached Files:

  2. russell1256 macrumors regular

    Joined:
    Sep 1, 2010
    #2
    mine also. If I restart, it works fine for awhile.
     
  3. kalirob99 macrumors 68000

    kalirob99

    Joined:
    Dec 24, 2008
    Location:
    California
    #3
    http://forums.macrumors.com/showthread.php?t=1800604

    It's common and the issues firmware related.
     
  4. itkindaworks macrumors newbie

    Joined:
    Nov 15, 2012
    #4
    I just experienced this, kind of a pain if it will continue.
     
  5. miamialley thread starter macrumors 68030

    miamialley

    Joined:
    Jul 28, 2008
    Location:
    Los Angeles, CA
    #5
    Hopefully 8.1 fixes then.
     
  6. cababah macrumors 68000

    Joined:
    Jun 11, 2009
    Location:
    SF Bay Area, CA
    #6
    I typically have to restart when it happens but sometimes I just leave it in wifi "searching" mode and it will eventually reconnect after a minute or two.
     
  7. flashflooder, Oct 17, 2014
    Last edited: Oct 17, 2014

    flashflooder macrumors 6502

    Joined:
    Oct 14, 2011
    #7
    I have this problem daily on several iPhones. I swear I think sometimes it locks up my router and I can't access WiFi from any other devices.

    I think it has to be related to the weird privacy MAC spoofing thing iOS8 does

    **** better be fixed in 8.1
     
  8. mdlooker macrumors 65816

    mdlooker

    Joined:
    Mar 7, 2011
    Location:
    US
    #8
    I was having other problems with my phone as it was keeping the % on even though I had it turned off. The springboard would just crash and sometimes my screen would rotate but not turn back around once I reoriented the phone.

    I let the genius bar do a diagnostic on my phone and turned out I was bringing older corrupted files from my IP5 that had something like 17 issues with a good part of them being considered major. I had to restore as a new device and start from scratch. So I lost my phone call-related logs and messages.

    So you may need to just take it to Apple or even do a chat session and see if anything comes up to possibly take away frustration.
     
  9. cababah macrumors 68000

    Joined:
    Jun 11, 2009
    Location:
    SF Bay Area, CA
    #9
    This is a widespread issue. Fairly certain 8.1 will address it with all these crash logs going to Apple. I don't think it has anything to do with corrupt backup files as we are not getting major springboard crashes.
     
  10. kalirob99 macrumors 68000

    kalirob99

    Joined:
    Dec 24, 2008
    Location:
    California
    #10
    Ya, 8.1 betas have supposedly fixed the issue. Which is good, cause this build has caused a HUGE build up of crash logs for my iPhone 6+ on 8.0.2
     
  11. miamialley thread starter macrumors 68030

    miamialley

    Joined:
    Jul 28, 2008
    Location:
    Los Angeles, CA
    #11
    Really pissing me off. Now Wifi won't stay on any network for more than 2 seconds without disconnecting.
     
  12. pdxmatts macrumors 68000

    pdxmatts

    Joined:
    Jan 12, 2013
    Location:
    Portland, OR
    #12
    Did you try resetting network settings? After resetting, I rebooted my phone. It fixed my wifi issues. Just a thought
     
  13. barondebxl macrumors 6502

    barondebxl

    Joined:
    Sep 21, 2013
    #13
    Me too, it's definitely an issue.
     
  14. DynaFXD macrumors 6502a

    DynaFXD

    Joined:
    Jun 15, 2010
    Location:
    East Coast
    #14
    Not to hijack, but I have an iPad Air and iP6, side by side, and the personal hotspot is s___ (not good). Wifi not seen, no connection, you name it. Both have 8.0.2 and I have reset the network settings on both more often than I care to recall. It finally got going by chance and I am going to wait for 8.1 before I do serious trouble shooting. To bring it around, based on this experience, I don't think your suggestion will help the OP. The network subsystem just seems borked at this point.
     
  15. pdxmatts macrumors 68000

    pdxmatts

    Joined:
    Jan 12, 2013
    Location:
    Portland, OR
    #15
    Since it worked for me, I offered the suggestion. Sorry it didn't work for you :(
     
  16. AllergyDoc macrumors 65816

    AllergyDoc

    Joined:
    Mar 17, 2013
    Location:
    Utah, USA
    #16
    I've been on 8.1 betas for a couple of weeks and have had no WiFi dropping at all. Before, it dropped daily.
     
  17. miamialley thread starter macrumors 68030

    miamialley

    Joined:
    Jul 28, 2008
    Location:
    Los Angeles, CA
    #17
    I'm going to wait for 8.1 and see what happens. I hate having to troubleshoot this junk. Thanks for the feedback guys.
     
  18. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #18
    mine has done this more than a few times
     
  19. BigHonkingDeal macrumors 6502a

    BigHonkingDeal

    Joined:
    Feb 8, 2009
    Location:
    Fort Pierce
    #19

    8.1 beta did not solve my WIFI problems.... I hope the final will do that today.
     
  20. AllergyDoc macrumors 65816

    AllergyDoc

    Joined:
    Mar 17, 2013
    Location:
    Utah, USA
    #20
    You know what? I have to clarify my statement. My iPhone 6+ was dropping WiFi daily when I got it, on 8.0 and 8.0.2. A week or so later I made an appointment with the Genius Bar, after chatting with an Apple Online Tech, and ended up swapping the phone out. The Genius tech said my WiFi care was working (according to his test), and told me I should have thought to reset my modem. Just swap the phone out, please. I got home and installed the 8.1 Beta.

    So, I'm not positive it was the 8.0.2 or a faulty phone.

    However, I was having the same WiFi problem with my iPad Air on 8.0 and 8.0.2. Since I installed the 8.1 beta, there've been no WiFi problems.

    I hope 8.1 fixes everyone's WiFi issues because we're kind of used to being tethered to the 'net 24/7 these days and it's a PITA when we're not.
     
  21. LostMyiPhone macrumors 6502

    Joined:
    Dec 19, 2012

Share This Page