iPhone 6s IOS 10.2 (14C92) win vista iTunes 12.1.3.6

Discussion in 'iOS 10' started by jay2spy, Jan 3, 2017.

  1. jay2spy macrumors newbie

    Joined:
    Jan 22, 2011
    Location:
    NC
    #1
    I cannot sync with my iPhone 6S. I am running a LenovoX61 with Windows Vista. iTunes 12.1.3.6 IOS 10.2(14C92). Does anyone have any idea what is going on and how to fix it?

    I went to the http://www.itunes.com/download and checked my iTunes version to be accurate and my phone says its IOS is up to date.

    Thanks,
    Wayne
     
  2. bbrks macrumors 65816

    bbrks

    Joined:
    Dec 17, 2013
    #2
    Wooowwww, Windows Vista :), anyway your iTunes is just old. You need the newest version and that is 12.5.3.16. and probably also Windows 7.
     
  3. d5aqoëp macrumors 6502a

    d5aqoëp

    Joined:
    Feb 9, 2016
    #3
    See if you can upgrade to Windows 10. Windows Vista is redundant operating system. Also please update iTunes to latest version.
     
  4. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #4
    That version of iOS requires a newer version of iTunes, which you can't run on Vista. In order to use iTunes with that iPhone, you'll need to upgrade Windows, which is a good idea for lots of reasons that have nothing to do with iTunes.
    You'll notice the system requirements here: http://www.apple.com/iphone-6s/specs/ which require Windows 7 or later.
     
  5. Freakonomics101 macrumors 65816

    Freakonomics101

    Joined:
    Nov 6, 2014
    #5
    Not sure if OP should update to 10. In our experience, any PC that comes with and is built for Windows 7 and below will likely not work well on 10.
     
  6. cswifx Suspended

    cswifx

    Joined:
    Dec 15, 2016
    #6
    Windows Vista machines should work relatively well with Windows 7, I'll recommend not going to Windows 8, based on personal experience with a Windows Vista laptop.
     

Share This Page