Iphone 6s Sprint - No Incoming Calls On Wifi & Signal Issues

Discussion in 'iPhone Tips, Help and Troubleshooting' started by enigma104, Sep 29, 2015.

  1. enigma104 macrumors newbie

    Joined:
    Sep 29, 2015
    #1
    ** TITLE MEANT TO SAY WIFI/LTE**

    I have 2 separate Iphone 6S's both on the sprint network on different sprint accounts.

    Things I have Tried:
    Airplane On/Off
    ##Clear#
    ##UPGRADE#
    Do Not Disturb Is OFF ( Tried turning on and off)
    Clear Network Settings

    Both phones are having identical issues and are owned by 2 different people so they are in different areas of the city and houses etc..etc..

    Both phones have issues receiving phone calls when they are on LTE..... the caller will hear ringing but the phone itself doesn't vibrate/ring. If the caller leaves a message the phones WILL receive the Voice Mail Alert. If the phones are dialed 3 times consecutively....the third call goes through. I haven't tested this to see if it works 100% of the time.( again, do not disturb is OFF). If the phones are swtiched to 3G they receive the calls EVERY TIME.

    Additionally I notice the phone has trouble when switching between LTE>3G>1X the phones fluctate alot of 3G to LTE and down to 1X often. I also have Iphone 5s and I notice that phone is on LTE with 2 Bars and the 6S is only on 3G with 4 Bars.

    And Finally the phones will drop to 1X sometimes....and then just be stuck there until I do a Airplane/Off.

    Any Ideas?
     
  2. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #2
    Take a look here: http://s4gru.com/index.php?/blog/1/...-due-to-circuit-switched-fallback-technology/

    I am betting you are victim of the Sprint networking switch equipment in your market. Sprint phones cannot do voice and data at the same time. So there is a method Sprint's equipment uses that allows ultra fast turn on and turn off of LTE when calls/texts are received. But there is some older switching equipment that falls down on this.

    So, you either end up with data on LTE and no cellular, or cellular but no data on LTE.

    In any case, it is NOT your phones. It's Sprint's network.
     
  3. chscag macrumors 68000

    Joined:
    Feb 17, 2008
    Location:
    Fort Worth, Texas
    #3
    Good info. Another reason to avoid Sprint besides their poor customer service. (My opinion.)
     
  4. enigma104 thread starter macrumors newbie

    Joined:
    Sep 29, 2015
    #4
    Good Info, never had this issue with the 5S though :(

    I also notice that if I put the phone on airplane.....then off...it gets stuck at 1X... I can walk around town all day if I don't re toggle a few times...it never goes off the 1 X.
     

Share This Page