Iphone Crash Loop after lockscreen everytime (Reward if anyone firgues it out)No joke

Discussion in 'Jailbreaks and iOS Hacks' started by Sporia, Sep 17, 2010.

  1. Sporia macrumors newbie

    Joined:
    Sep 17, 2010
    #1
    Hello Forum
    I’m in desperate need of some help for a person with some higher understanding of iphones. I brought a iphone 4 AT&T locked. This iphone version was 4.0.1 now I did some research on jailbreaking thought it was pretty straightforward and jailbroke it using jailbreakme.com then carrier unlocked it using ultrasnow. No problems at all working perfectly , I installed this appiclation Vwallpaper and downloaded some video wallpapers , no problem at all , until !

    I downloaded the video wallpaper of assassin's creed video wallpaper , so I downloaded installed it and once I did the iphone crashed . I rebooted and started up got to the lock screen , now EVERY single time straight after I open the slider to get into the phone the phone crashes, Every single time ,only thing you see is a black screen the icons like normal but its crashed everytime , without fail its like a semi-brick , had the phone one day only  .

    I have been researching on fixes for days now , i’am going crazy I spent a huge amount of money on this phone and nothing . I have Tried the following methods on trying to fix it AND NOTHING!
    • Hard Reset (Hold down the home button and power button for 10secs)
    • I can’t restore 4.0.1 on itself because the signatures are not on the apple server for 4.0.1
    • I have tried to uninstall vwallpaper using the program cyder 2
    • I do not have SBS settings so I can not enter into safe mode
    • I have tried the Tiny umbrella program to emulate SHSH blobs on the server
    • Do not have Open SHH installed


    So my question is, if I don’t have the option of Open SHH and no option of going into safe mode to disenable Vwallpaper or springboard . Yes I had springboard installed and I have summed it down to one of those to programs, could be something else tho , thats why I ‘m here.
    So the only option I have in my head right now is the following
    Restore and upgrade using itunes 10 so , upgrade to 4.02 then downgrade to 4.0.1 now not sure if I should do this , since my iphone is currently jailbroken and if I update to 4.0.2 it will get automatically bricked right therefore giving me no chance to downgrade , not sure about this part. This is the only thing I found on it

    http://www.redmondpie.com/downgrade....0.2-to-4.0.1-without-shsh-blobs-saved-guide/

    I saw thread in this forum with a problem very similar or the same here is the link http://forums.macrumors.com/showthread.php?t=1008201

    Thank you for taking the time to read this I will enduringly grateful to who ever figures out a fix for this weird crash loop (after lockscreen) I will be giving a reward(No joke, Cash via paypal) to who ever figures it out, Thank you for your time.
     
  2. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #2
    I wasn't sure if I understood this part, do you or do you not have your SHSHs saved locally or on Cydia Servers???

    My confusion come when later on your post you said:

    If you can restore from 4.0.2 to 4.0.1 is because you DO have your 4.0.1 SHSH save, which mean that you CAN restore 4.0.1 directly (no need to go to 4.0.2 or 4.1). Just use TSS server on TU and you should be good to go, make sure that it is a DFU restore.
     
  3. Daiden macrumors 6502a

    Daiden

    Joined:
    Feb 25, 2007
    Location:
    Chicago, IL
    #3
    If you have your SHSHs saved for 4.0.1 then use TinyUmbrella. If you don't, then the only place you can go is either to a SHSH that you do have saved, or to the most recent firmware (4.1).

    That's just how I see it. There could be some program that might help you, but if there is I don't know what it is.
     
  4. megamanbnmaster macrumors 6502

    Joined:
    Jan 26, 2008
    #4
    Have you tried using iPhonebrowser or iPhone explorer? Those two can get into ur iPhone without the need to install SSH and you should be able to get root access since ur iPhone is jailbroken.
     
  5. Sporia thread starter macrumors newbie

    Joined:
    Sep 17, 2010
    #5
    So let me understand , when i first installed cydia for the firs time on the iphone i read some notice at first about SHSH and server and i did choose the save it ,at the time i had no idea, untill after reading about it , i thought it saved my life but i tired it and it using a guide i saw and i still kept on getting that 3002 error on itunes 10.

    Now I read into the Recvoery mode , Hold down the Home button before connecting it to the pc , Itunes box comes up saying its in recovery mode , now i read thats really not recovery mode ,that recovery mode and DFU mode are different and that if your really in recvoery mode the Iphone should be blank no itunes ,logo , nothing . i could be reading up on a older iphone model.

    Now what you said , if Itunes is giving me the option to restore to 4.0.2 then that means i have the SHSH saved?
     
  6. Myzhi macrumors 6502a

    Joined:
    Dec 15, 2009
    #6
    DFU mode is black screen. Recovery is one with USB cable.

    To find out which SHSH blobs you have and to restore with them:

    Repost X per day. :D

    Download and run Tinyumbrella:
    1) Make sure you Iphone is detected.
    2) check "Advanced Options."
    3) In new window, under "Device / Version," select the firmware version you want to downgrade to.
    4) Click on "Save my SHSH." Pray Cydia has them. If you don't get an error, it has been saved onto your computer.
    5) Repeat to save other firmware hashes if you wish.
    6) Now, click on "Display SHSHs." It should listed all hashes you have saved on your computer and the firmware you can restore to.
    7) Start "TSS server," download firmware file somewhere (google) and restore through iTunes with that file.
    8) If you phone get stuck during restore, trying "Kick out of recovery..."'in Tinyumbrella.
     
  7. Sporia thread starter macrumors newbie

    Joined:
    Sep 17, 2010
    #7
    Iphone

    Yes i do have access to my phones root using iPhone Explorer , but i have no idea how to fix this problem having access to my root.

    Thank you guys for the help man
     
  8. Myzhi macrumors 6502a

    Joined:
    Dec 15, 2009
    #8
    Try going into vWallpaper video directory (google), delete the video causing the issue and reboot the phone see if you can get back to homescreen.
     
  9. Sporia thread starter macrumors newbie

    Joined:
    Sep 17, 2010
    #9
    Tiny U Error 3002

    Myzhi i do have the SHSH SAVED!, but still getting the same error 3002 , now i;am not trying to downgrade or upgrade my version of iphone is 4.0.1(8A306) , i'am trying to restore the same firmware , does that work ,or will i have to try and downgrade 4.0.1 to something else? since restoring the same firmware is giving me error 3002 or should i go to 4.1? OR maybe its not working becuase i'am not in DFU mode and in recovery mode , hmmmmmmmmmm
     
  10. DravenGSX macrumors 6502a

    Joined:
    Aug 20, 2008
    #10
    An alternative to restore might be:

    -In /User/Library/Preferences there should be a plist for vwallpaper that contains which wallpaper you have selected. Copy that to your computer, get a plist editor, unselect the assassin's creed wallpaper, copy the plist back to the phone and reboot.

    or

    -Find the video wall paper that is causing you issues and delete it (using iPhone Explorer or Total Commander). I don't have vWallpaper so I can't tell you where it stores the files, but google should be able to help.
     
  11. Myzhi macrumors 6502a

    Joined:
    Dec 15, 2009
    #11
    Click on "Display SHSH" in Tinyumbrella. What is shown?
     
  12. andijames macrumors member

    Joined:
    Sep 2, 2010
    Location:
    Manchester, UK
    #12
    I had a crash loop problem on my last iPhone when i dropped it down the bog. I know i know different scenario but it was perfectly fine for a week then the lock button stopped working and everytime it went to the lock screen it would reboot then the apple logo come up and reboot again going into an infinite reboot cycle.

    All i'm saying is maybe it may be hardware related and not just down to the JB?
     
  13. Sporia thread starter macrumors newbie

    Joined:
    Sep 17, 2010
    #13
    THANK YOU ALLLLLLLL FOR YOUR HELP IN THE END DRAVEN SAVED MY LIFE , YESSSSSSSSSSS SIR DO U HAVE A PAYPAL ACCOUNT SENDING U MONEY SIR , I LOVE U!
     
  14. DravenGSX macrumors 6502a

    Joined:
    Aug 20, 2008
    #14
    No money... glad you got it fixed.

    Which solution worked?
     
  15. Sporia thread starter macrumors newbie

    Joined:
    Sep 17, 2010
    #15
    Iphone

    The method you said , i saw two files(plists) that where named vwallpaper , at first i tried to take off the file that was causing the crash "leap of faith.mp4" that did not work , so i just deleted the two vwallpapers plists and boom it worked .

    All iphone users stay away from that video wallpaper!(LEAP OF FAITH)

    Thanks again
     
  16. mokeiko macrumors 6502

    Joined:
    Jul 19, 2007
    #16
    I wasn't sure how this thread was going to go down. I'm so used to the negative responses like, "use google", "Why did you do that", etc. What I saw here were some really cool people trying to help a fellow iPhone user. It's really nice to read these posts. Great job guys.

    mokeiko
     
  17. dgstan macrumors 6502a

    Joined:
    Jun 29, 2010
    #17
    I agree. I think one reason this one didn't go downhill is because the OP used a descriptive title. I'm so tired of seeing "Help!!!1" or "I bricked my phone" and I imagine others are as well.
     
  18. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #18
    No, the reason it didn't "go down" like that is because the OP did a lot of research and homework before asking for help that was very evident in the first couple of posts and it really paid of. This should be saved as an example of a great MR thread!!

    Glad it worked out!! I love happy endings!
     
  19. Sporia thread starter macrumors newbie

    Joined:
    Sep 17, 2010
  20. trayanscragg macrumors regular

    trayanscragg

    Joined:
    Jun 9, 2010
    #20
    use diskaid and remove the file through usb no having to ssh..
     

Share This Page