iPhone, Google Voice, Verizon (plus others) question.

Discussion in 'iPhone' started by Mrfatboy, Feb 7, 2013.

  1. Mrfatboy macrumors 6502

    Joined:
    Dec 15, 2008
    #1
    I found this blog the other day regarding Verizon Google Voice Tips and Tricks.

    http://gregloesch.com/456/google-voice-verizon-tips-tricks/


    Toward the end of the blog there is some info entitled:

    Voicemail and Using Google Voice Without Changing Your Number

    It talks about setting up your phone to automatically forward to your Google Voice number if somebody calls your actually cell phone number and you don't anwser. I have tried this but it doesn't work for me. Can somebody on Verizon and has an iphone try and let me know if it works for you? Here are further instructions for the Verizon setup plus other carriers.


    http://productforums.google.com/for...started--tips--tricks/lF-lfjODvhA[1-25-false]


    thanks
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    Been using it for quite some time now without any issues.

    What were you actually doing and what didn't actually work?
     
  3. Mrfatboy thread starter macrumors 6502

    Joined:
    Dec 15, 2008
    #3
    When somebody calls me on my actual cell phone number I would like it to forward to my GV number and be able to leave a message there.

    I have followed the directions and set up my phone with *71<GV#> SEND, *90,<GV# SEND>, *92,<GV#> SEND

    However, when I call my cell number my phone rings about 10 times and never goes to GV mail. That's the problem.

    I am calling from the cell phone from the computer using GV so I don't know if that is a problem either.

    ideas?
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    You really just need *71<GV#> SEND to enable busy/no answer forwarding (also detailed at http://support.verizonwireless.com/clc/features/calling_features/no_answer_transfer.html).

    However, if you want to test it out, you should really call it from a whole different number--basically not the GV number that you are then also trying to forward to for voicemail.
     
  5. Mrfatboy thread starter macrumors 6502

    Joined:
    Dec 15, 2008
    #5
    After thinking about it I called from a different number and it worked :)

    How to I turn off the *90 and *92 codes if I don't need them?

    thanks
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    Not sure those actually do anything for Verizon (at least I haven't come across them in over a decade of being with Verizon and using all kinds of features).
     

Share This Page