iphone not being recognized by windows {7 32bit}, blackra1n, or spirit after reboot

Discussion in 'Jailbreaks and iOS Hacks' started by Vinnie Madrox, May 7, 2010.

  1. Vinnie Madrox macrumors 6502

    Vinnie Madrox

    Joined:
    Dec 23, 2009
    Location:
    HowELL, NJ
    #1
    i'm at my fiance's house, did an update for winterboard, and had to reboot my iphone {3gs 32gb new bootrom, tethered 3.1.2}. plugged it into her laptop, opened blackra1n, "waiting for device". open itunes, it's not recognized. if i put it into DFU mode, it recognizes it and says it needs to be restored, but still blackra1n doesn't notice it. i figure what the hell, i downloaded spirit, that wouldn't regognize it either {did not restore through itunes}.

    i just want to boot the damn thing back up without having to go 40 miles away to my house, at midnight, to boot up my phone. I had this problem before i reinstalled windows on her laptop a few months ago, but i don't remember what i did to get it to recognize it......

    any help please? i don't want to restore as i'm leaving the state tomorrow and i really don't want to loose all the data on my phone the entire weekend.

    anyone know the fix to get blackra1n and/or itunes to recognize my phone, on windows 7 32 bit?
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Maybe you might have a prob with the computers USB ports if its only doing that on that PC.
    Try restarting the computer and try to use a few different USB ports on the computer and also maybe a different wire if you can.
    Also dont run spirit.
    It only works with clean restored and activated iphones and not with already JB iphones. It might cause more problems.
    Just use blackrain again in order for it to boot up.
     
  3. Vinnie Madrox thread starter macrumors 6502

    Vinnie Madrox

    Joined:
    Dec 23, 2009
    Location:
    HowELL, NJ
    #3
    tried all 3 usb ports, and it makes the "usb plugged in" and "usb unplugged" sounds, if you know what i mean. i tried restating multiple times as well, it's not something that easy. i'm sure it's been talked about on here before, i just wasn't sure where to start looking. that's why i figured i'd post in here, since it's jailbroken
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    Yes,so it does that sound when you plug it in and when you remove it so it has to recognize it somehow.
    Not sure what the issue might be.
    Maybe its an software issue with just that particular PC.
     

Share This Page