iPhone rebooting?????HELP!

Discussion in 'iPhone' started by iphoneuser2555, Jul 22, 2012.

  1. iphoneuser2555 macrumors newbie

    Joined:
    Jul 22, 2012
    #1
    hi there, I have a 3gs on 5.1.1 baseband 6.15 and or 5.13.04, I had to do a restore right and now I can't restore to 5.1.1,5.1 and 5.0.1 because my iPhone keeps rebooting. Well I usually can get up to activate, then it reboots? Also, it only stops rebooting after i enter my service providers APN? Well I think thats the problem but half the time I get itunes errors while restoring or it reboots? Any help? Thanks :)
     
  2. TheDrivingMac macrumors newbie

    TheDrivingMac

    Joined:
    Jul 21, 2012
    #2
    Hello iphoneuser2555,
    Ok this is what you do!

    1. plug your device to your computer 2. Hold the top and the home button for 10 sec, then LET GO OF THE HOME BUTTON AND KEEP HOLDING THE HOME BUTTON FOR 15 SEC untill iTunes detects it! And then hit restore!

    Hoped i helped

    Yours truly TheDrivingMac
     
  3. iphoneuser2555 thread starter macrumors newbie

    Joined:
    Jul 22, 2012
    #3
    Hi, thanks, but when i restore and boot up it turns off now
     
  4. ryanlawrence171 macrumors member

    Joined:
    Mar 22, 2012
    #4
    You can’t go on iOS 5.0 now. Just restore your iPhone to solve your problem.
     
  5. iphoneuser2555 thread starter macrumors newbie

    Joined:
    Jul 22, 2012
    #5
    What do you mean? I have tried on 4.3 or something but it doesnt unlock through redsn0w? Thanks
     

Share This Page