iPhone Standby Button doesn´t work. DFU MODE

Discussion in 'iPhone Tips, Help and Troubleshooting' started by defmonkie, Jul 4, 2009.

  1. defmonkie macrumors newbie

    Joined:
    Jul 4, 2009
    #1
    hey guys..

    i wanna jailbreak my iphone 2g with os 3, but my standby button does not work. i tried redsnow and pwnage, but both hacks want my iphone to go to the dfu mode, but this is imho just possible by pushing the standby button. is there any jailbreak that works without using this button or any software which helps getting to the dfu mode? (any app?!)
    i tried also the ziphone, which helped me to unlock the phone but using this jailbreak an error appears: "unknown error: 0"

    btw .. i´m using an old macbook with os 10.6.


    THANKS A LOT!
     
  2. t-oliveira macrumors newbie

    t-oliveira

    Joined:
    Jun 22, 2009
    #2
    Its with the standby button and home button, you hold them both for 8 secs and then release standby and hold only home for 20 secs.
     
  3. defmonkie thread starter macrumors newbie

    Joined:
    Jul 4, 2009
    #3
    the standby button is damaged and doesn´t work .. that´s the whole problem ..
     

Share This Page