Iphone stuck on recovery mode, i don't want to restore it to 1.1.3 though. HELP

Discussion in 'iPhone Tips, Help and Troubleshooting' started by andresico2, Jan 16, 2008.

  1. andresico2 macrumors newbie

    Jan 16, 2008
    OK, so i've successfully jailbroken a couple 1.1.2 iphones, including mine. I was helping out a friend, did the whole routine, but once i tried to update i realized that I couldn't do it because it would update to 1.1.3.

    I panicked, and unplugged it and now its stuck on the recover screen. I decided to try to restore it using 1.1.1 and 1.1.2 but I get an error screen, and cannot continue. i DONT want to restore to 1.1.3, what should i do?!!?:confused::confused:
  2. draperm25 macrumors regular


    Sep 19, 2007
    try getting out of recovery mode like you did with (Windows) ibrickr (Mac)independence. Perhaps thats all you may need to do.
  3. dsgalit macrumors member

    Nov 13, 2007
    First try downloading the 1.1.2.ipsw restore file then put it somewhere you can find it on your desktop perhaps, next open itunes let it find the phone, then instead of clicking restore, you would press the shift key + restore and manually install the 1.1.2.ipsw file you just downloaded and let itunes do the rest.
  4. mikeyjune macrumors newbie

    Jul 24, 2008
    try exiting recovery mode?

    to exit from recovery mode download a program called iLiberty+ (for mac or windows)

    then go to Advanced->Exit Recovery Mode

    worked for me... i hope it works for you, too
  5. andrewwg94 macrumors member

    Aug 5, 2009
  6. army91c macrumors 6502a

    Mar 9, 2009

Share This Page