Iphone turned into black screen and Ipod mode few days ago after 1.1.1 unlocked

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Dukowsky, Dec 6, 2007.

  1. Dukowsky macrumors newbie

    Joined:
    Dec 6, 2007
    #1
    2 days ago after unlocked my iphone to 1.1.1firmware with http://www.openyouriphone.com instructions after 1 or 2 days my iphone turned into black screen and changed to ipod mode no icons at the screen and no way to get it back to iphone mode, it works but i have to use the dock to find the phone mode or any other icon apps... i tried to get it back uninstalling almost all the apps and nothing happened, if anyone know about this issue plz help me out... i did this 4 time and still happend.
     
  2. VenomousSVT macrumors 6502

    Joined:
    Dec 4, 2007
    Location:
    Charlotte, NC
    #2
    have you tried doing a full restore on the phone?
     
  3. spinstorm macrumors 65816

    Joined:
    Sep 14, 2007
    #3
    This is not good for you!

    Because the chances are that if you restore your phone will either relock or be stuck in activation mode.

    There are ways to fix this but seeing as you have used an unlock method no one has heard of that is not a good start!

    I suggest you post over on http://www.hackint0sh.org/forum/forumdisplay.php?f=136

    As they are more techincally minded - you need to know exactly what program you used to unlock the phone... was it anySIM? if so which version? or IPSF? you need to tell them or they can't help you.

    Personally this has happened to me 3 times but each time was because I messed up the phone trying to add international keyboards to my 1.1.1 phone.

    I was able to restore and it was fine but I was using IPSF which seems to stay permanently unlocked whatever you do so I was lucky. Go post on that forum and maybe someone can help.
     
  4. Dukowsky thread starter macrumors newbie

    Joined:
    Dec 6, 2007
    #4
    after the unlocked the phone through http://jailbreakme.com instruction proceed to donwload and install the BSD Subsystem version1.5 OpenSSH version4.6p1-1 then anySIm1.1p from frenchiphone.com after used anysim1.1p (pleaso restart your iphone ANYSIM cannot unlock this unlocked this iphone, anysim will not quit. Pleas turn off your iphone and turn it on again after anysim quits.)... before used anysim my iphone was unlocked after used jailbreakme.com > install AppSnapp.

    that unlocked my iphone without sim problems and without youtube bugs but i don't know why the instruction guide to use anysim after jailbreked my iphone.

    someone know something about it ?

    this is my 4 try unlocking the iphone and this time i won't install any apps or program and wait to see if my iphone get black screen again.
     

Share This Page