iPhone uses wrong exchange account for outbound email

Discussion in 'iPhone' started by brentr, Feb 1, 2012.

  1. brentr macrumors newbie

    Joined:
    Feb 1, 2012
    #1
    I have two Exchange accounts that I need to keep separate. I cannot figure out how to get iOS to not send ALL outbound emails through one of the accounts. If I'm in Exchange account "A", I want outbound emails to go out through A... if in B, then B. This used to work fine but now all outbound email goes through account A.

    In the email, I can set the account, but regardless of the account I choose, it always goes out from account "A".

    Any thoughts on how to solve?
     
  2. kre62 macrumors 68000

    Joined:
    Jul 12, 2010
    #2
    In mail settings change default account to "A"

    Edit: reread, this wont help, sorry I got nothing.
     
  3. brentr thread starter macrumors newbie

    Joined:
    Feb 1, 2012
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A406 Safari/7534.48.3)

    I've tried that and as you said, it doesn't affect anything. I actually think this might be an iOS 5 bug, I just can't find others referencing it.
     

Share This Page