iPhone was dead for 10 minutes this morning.... Now it's back

Discussion in 'Jailbreaks and iOS Hacks' started by ckurt25, Apr 1, 2011.

  1. ckurt25 macrumors 6502a

    ckurt25

    Joined:
    Mar 25, 2009
    Location:
    Grand Rapids, MI
    #1
    So I don't have a clue what is happening but around 8:10 this morning my phone just died. I'm sitting here at my desk at work and I thought I heard it buzz (on vibrate) like I got a text or something and I go to check it and the phone is un-responsive. Pressing any of the buttons don't do a thing. I leave it face up and 10 minutes later, I see the green posion logo pop up and the phone is "acting" normal. Battery is at 97%.

    Has anyone experienced a 10 minute long self reboot ever? Is this an April Fools joke by GP?
     
  2. romeo.xk macrumors 6502a

    Joined:
    Mar 26, 2009
    #2
    I had this happen to my iPad 2 last friday, battery was fully charged and I put it on the table, next thing I knew, it was rebooting all by it self...
     
  3. ckurt25 thread starter macrumors 6502a

    ckurt25

    Joined:
    Mar 25, 2009
    Location:
    Grand Rapids, MI
    #3
    It was "dead" for about 15 minutes. Completely unresponsive and I was planning on running out to my car later to plug it into my car charger and possibly running home at lunch to connect it to my Mac to see if it would respond at all. After that 15 minutes or so I see out of the corner of my eye the logo pop up and I was was amazed. I've seen a couple of self reboots over the years but none that have taken more than a couple of seconds before you see the logo pop up.
     
  4. Sherifftruman macrumors 6502

    Joined:
    Jun 23, 2010
    #4
    I've had this happen a few times. I'm also on GP 4.2.1 iPhone 4. The last couple I started DFU mode but let go of all buttons after the apple logo came up and it started up fine. Not sure if it's the phone or some issue with the JB.
     
  5. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #5
    This seems to happen with jb phones--not all the time, but enough to be annoying.
    Sometimes it's self correcting. Other times, you have to charge the phone. Sometimes, it's DFU time. I've had to do all of these.
     

Share This Page