iphone wont go past apple logo, and will only go that far plugged in

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jonnoo, Sep 15, 2011.

  1. jonnoo macrumors newbie

    Joined:
    Sep 15, 2011
    #1
    hey guys a few weeks ago my iphone 3gs died, i had to reset it, (meh no biggie)

    now all today it was working perfect, nothing wrong with it at all, then i realized the battery was on 2% so i walked off to get my charger, came back and phone was off (flat obviously)
    i plugged it in, waited abit and it turned on and showed the plug into itunes, then it flashed a few times and went to the normal unlock thing (wtf?)

    all is fine texting friends on facebook,
    then it says no service, i go into settings turn off 3g data roaming etc, turn on airoplaine mode and restart, it turns off takes FOREVER to turn on, then it did turn on it was normal had signal ( didnt have to turn airoplain mode off ?? )
    then it did it again, then turned itself off and only turns on plugged in and in the computer but it will only go to the apple logo, now as im typing this it keeps turning off and going back to the apple logo by itsself? wtf

    can anyone help? please?!

    thanks


    sorry for the eassy, ill sum it up:

    went flat
    turned on and went to the plug into itunes, flased a few times and went to normal (without me doing anything).
    worked fine, lost service, did the serive rester was all good, did that itunes thing again, now it only turns on pluged into charge, has about 50% charge.
    no idea what to do now its just flassing on the apple logo on and off

    hellpp
     
  2. jonnoo thread starter macrumors newbie

    Joined:
    Sep 15, 2011
    #2
    ok! its on now, but it wont recognize in the compuer at all (wont start to charge or anything
    but its on, i dunno how long it will be on for, i want to back it up and restore it.. but it wont recognize, do u think its my computer?

    if i did it on another PC will my apps and music back up too?
     
  3. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
  4. jonnoo thread starter macrumors newbie

    Joined:
    Sep 15, 2011
    #4
    cant it wont recognize in computer only charger


    its now working off charger..

    and its turned off again lol
     
  5. jonnoo thread starter macrumors newbie

    Joined:
    Sep 15, 2011

Share This Page