iPhone X’s Max keeps disconnecting from s4 watch

Discussion in 'Apple Watch' started by Dmal99, Sep 25, 2018.

  1. Dmal99 macrumors 6502

    Joined:
    Sep 29, 2012
    #1
    This all started when I noticed that now playing was missing and I realized that my xs Max keeps Bluetooth disconnecting from my watch.

    I’ve done all the resets and everything. Anyone else getting this ?
     
  2. maxchile macrumors member

    maxchile

    Joined:
    Nov 6, 2018
    #2
    Hi, iam facing the same issue , you resolved?
     
  3. Newtons Apple macrumors Core

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #3
    Might try unpairing and repairing. My MAX has not problem communicating with my AW4.
     
  4. maxchile macrumors member

    maxchile

    Joined:
    Nov 6, 2018
    #4
    thanks but did't resolve my problem
     
  5. tehfunk macrumors newbie

    Joined:
    Jun 19, 2009
    #5
    For what it's worth, I'm experiencing the same issue. iPhone XS Max + Apple Watch Series 4.

    I *think* it's something related to bluetooth on the XS Max, because I've seen others complaining about similar flakiness. Hoping an iOS update will fix it...12.1 didn't.

     
  6. maxchile macrumors member

    maxchile

    Joined:
    Nov 6, 2018
    #6
    When you say disconnect, you mean the red icon in the apple watch? ( the red iphone icon )? I am using the beta ios 12.1.1 beta 3 and issue not resolved.
     
  7. bhodinut macrumors member

    bhodinut

    Joined:
    Jan 31, 2013
    #7
    I'm running WatchOS 5.1.1 on my S2 and my S4. The S4 always seems to disconnect whereas the S2 never loses connection with my XS Max.
     
  8. maxchile, Nov 26, 2018
    Last edited: Nov 26, 2018

    maxchile macrumors member

    maxchile

    Joined:
    Nov 6, 2018
    #8
    You think maybe is the S4, and not the iphone xs max?. I used the S4 with a iphone 6 and work it perfect.
     
  9. mertkutluk macrumors member

    Joined:
    Mar 10, 2009
    #9
    Hi maxchilie!

    I saw your messages in Apple support pages, iMore and now here :)

    I'm from Turkey, and I have exact same problems with you.

    1-Connection drops in 1-2 meter with my Series 4 Watch
    2-No Bluetooh animation appears whenever I open my AirPods' cases
    3- Some problems with Wi-fi

    Did you find any solutions?

    Thanks.

    Mert.
     
  10. maxchile macrumors member

    maxchile

    Joined:
    Nov 6, 2018
    #10
    Hi ! nop nothing yet, i updated ios 12.1.3 beta 3 , and didn’t resolve my issues :(
     
  11. mertkutluk macrumors member

    Joined:
    Mar 10, 2009
    #11
    I'll be on apple store Thursday, I'll let you know. I am not sure if its a widespread issue or we are the unlucky ones :(
     
  12. minimo3 macrumors 6502

    Joined:
    Oct 18, 2010
    #12
    I have a 6s and a month old AW S3 with 5.1.2. Today it disconnected in the middle of the day. Turning on/off Bluetooth, rebooting etc didn’t fix it. Only a reset erase all settings, unpair/repair fixed it. I hope this doesn’t become a regular occurrence
     
  13. maxchile macrumors member

    maxchile

    Joined:
    Nov 6, 2018
    #13
    Hi you reset the iphone or the AW?
    --- Post Merged, Jan 8, 2019 ---
    please let me know , unfortunately i’m based in Chile and i don’t have support here :( , try to get more infortation from the apple guys about this issues and tell you are not the only one , many thanks !
     
  14. minimo3 macrumors 6502

    Joined:
    Oct 18, 2010
    #14
    Reset the AW. If that hadn’t worked the watch would be going back. I’m not wasting half a day rebuilding my phone just to get the watch working.
     
  15. mertkutluk macrumors member

    Joined:
    Mar 10, 2009
    #15
    It seems like a hardware issue after all. They are providing me new unit.
     
  16. maxchile macrumors member

    maxchile

    Joined:
    Nov 6, 2018
    #16
    omg and i don’t have support here in chile ...
     
  17. Significant1 macrumors 6502a

    Joined:
    Dec 20, 2014
    #17
    Have you tried updating using itunes?

    There is a newer version of IOS 12.1.2 than the OTA update (at least on 6s), with some fixes for iPhone XR, iPhone XS, and iPhone XS Max. Doesn't say anything about BT though..
    https://support.apple.com/en-us/HT209084
     
  18. maxchile macrumors member

    maxchile

    Joined:
    Nov 6, 2018
    #18
    yes i tried before like 2 moths ago, i will tried again... thanks
    --- Post Merged, Jan 10, 2019 at 2:57 AM ---
    hi ! and the problem resolved changing the unit ?
     
  19. mertkutluk macrumors member

    Joined:
    Mar 10, 2009
  20. mertkutluk macrumors member

    Joined:
    Mar 10, 2009
  21. maxchile macrumors member

    maxchile

    Joined:
    Nov 6, 2018
    #21
    So we can say our problem was a hardware failure? :( i don’t have support here in chile
     
  22. mertkutluk macrumors member

    Joined:
    Mar 10, 2009
    #22
    Sorry but seems like a hardware issue. Maybe you can request from some of your friend to take it abroad for exchange.
     

Share This Page