iPhone5 Verizon - Cellular signal cuts out

Discussion in 'iPhone' started by mb25667, Sep 28, 2012.

  1. mb25667 macrumors member

    Sep 15, 2009
    Howdy all,

    Just trying to see if anybody else has seen my problem, or if I maybe have a hardware issue. (hoping that it's a software issue and it gets resolved in a future update)

    My cell signal with Verizon, and LTE is fantastic. 4-5 bars all the time. However I've noticed on many occasions throughout the day I am losing my signal completely (1 bar with no data, goes to searching, goes to No Service, then the signal returns at 4-5 bars. this process takes about 30 seconds)

    I thought maybe I was losing it when I was moving around and it was in my pocket or something, but I've also noticed it when it's sitting on my desk at work. While it's in sleep mode, i have signal, because I'll end up getting an e-mail or a text, and that's when I pick it up. I hit either the sleep/wake button or the home button to turn my screen on and enter the pin to unlock it, and the signal cuts out.

    At first, I only noticed this when LTE was enabled and thought it was something with the radio maybe switching it off (back to 3G) to save battery. So after work yesterday, I turned LTE off and kept it on 3G. I didn't have an issue until this morning when the same thing happened with only 3G on.

    Also, I have DFU mode restored the phone and set it up as new, ruling out a bad piece of code in a backup or something.

    Anybody else with this weird issue?

    It's not a crippling thing for me. Love the phone. Not going to panic and rush it back to the apple store. Just a small bug/annoyance for me.

    This doesn't happen all the time. 90% of the time I can pick up the phone and have signal.
  2. soco macrumors 68030


    Dec 14, 2009
    Yardley, PA
    I've heard of this, sure. You simply have a faulty radio. Exchange where you bought it. Definitely a frustrating issue.
  3. jdee2wheels macrumors member

    Aug 15, 2007
    I'm having the exact same problem. However I'm thinking of going back to AT&T as I think it's a provider issue.
  4. johnothy macrumors regular


    Mar 10, 2012
    I'm having problems too. LTE is usually 2-3 bars but sometimes goes to 3G or 2G (circle). With LTE off it still goes down to 2G most of the time. My battery life has not been great. I think it's because the cellular signal is up and down between 4G, 3G, and 2G. I erased and reset the phone last night to see if that helps.

    I don't know if its just this phone or the Verizon signals in this area. I talked to an AT&T user today with the iPhone 5 and he said his battery is decent so far.
  5. Philly10 macrumors newbie

    Sep 25, 2012
    Am having similar issues. I rarely get LTE signal, and when I have 3G, the most bars I ever have is 2-3 bars. The speeds are Also hit or miss. Most of the time the speeds are extremely slow. My old droid was much faster. I called verizon and they issued a ticket and are investigating the issue. They said I will hear back by Monday as their engineers are trying to find a solution
  6. mb25667 thread starter macrumors member

    Sep 15, 2009
    Well, nice development...since the patch from apple/verizon for the cellular usage, i can say that I have not had one drop like i was experiencing before. I figured something software-wise had to be going on since it would only do it when waking the phone up.
  7. FzNk macrumors member

    Sep 16, 2012
    Damn, I've been having this same problem intermittently and was hoping this was just a software bug since I was very happy to get a pristine week-38 phone... guess I'd better go exchange it before I can't.
  8. pure3d2 macrumors 6502

    Mar 7, 2012
    I was having this problem at the office, but after the carrier update, I don't notice that happening anymore.

Share This Page