iPod Classic 80 Gig and Pioneer DEH-P7900BT w/1.1 software update

Discussion in 'iPod' started by ArmyOfOne33W, Jan 17, 2008.

  1. ArmyOfOne33W macrumors member

    Joined:
    Sep 27, 2007
    Location:
    Colorado Springs, CO
    #1
    My ipod worked great with my car stereo iPod adapter until installing the 1.1 software update today. Now it will not work at all. I get ipod ready on the radio but nothing on the ipod screen to indicated connected and can not control or even listen to it on the car stereo.

    I would be very cautious installing this update.

    Does anyone know a way of reverting back to 1.0.3. I REALLY miss being able to use my ipod in the car. Its the main reason I bought it and pretty ticked that Apple has now broke this.

    Mark
     
  2. orlanda macrumors newbie

    Joined:
    Feb 8, 2008
    #2
    i have just updated the ipod classic to 1.1.1 thinking this would allow me to connect it to my stereo, but the stereo doesnt recognise it now, it charges the ipod but the stereo cant read the pod.

    my 4g pod worked fine and when i plug that back in there isnt a problem, my classic ports are all ok its like the software on the new pod has alienated my stereo.

    is there anything i can do?
    anyone else with similar problems?
    ive called apple and the stereo manufacturers and they are both saying its not there responsibility, i will return the pod rather than the stereo so its apples loss.

    sarah
     
  3. itsalongstory macrumors newbie

    Joined:
    Feb 21, 2008
    #3
    i just got a pioneer deh-p690ub and a brand new ipod classic w/ latest firmware. it will play through the stereo but freezes up every couple of trips. I borrowed my roommate's 5th gen with old firmware and it works perfectly with my stereo. So i guess its a firmware issure?? if so is there a way to put old firmware on my ipod classic?
     

Share This Page