iPod startup help

Discussion in 'Macintosh Computers' started by rendezvouscp, May 9, 2004.

  1. rendezvouscp macrumors 68000

    Aug 20, 2003
    Long Beach, California
    I have an 8 month old 40 GB iPod, and whenever I try to turn it on, it starts up with the Apple logo, and then it gives me the battery warning (that I need to plug it in). I have tried to plug it into my G5 and the wall, but to no avail. My G5 won't recognize it, and plugging it in doesn't even start the iPod up. No dock sound either. I have tried to reset it, but I can't. I don't know what else to do. Please help! Thanks in advance,
  2. Dreadnought macrumors 68020


    Jul 22, 2002
    Almere, The Netherlands
    reset it bij pluggin it into the wall and then hold the menu and play button. Hopefully this helps!
  3. King Cobra macrumors 603

    Mar 2, 2002
    Check out this article, and try any possible solution listed there that you haven't tried.
  4. russed macrumors 68000


    Jan 16, 2004
    my ipod always starts up with the apple logo and i have have to wait like a minute till i can use it. is that normal? it has already been back for repair once as it was making odd noises.
  5. titaniumducky macrumors 6502a


    Nov 22, 2003
    It's only 8 months old! That means it's still under the included AppleCare warranty; however, Apple will charge you a fee to talk to them. For this reason, go to a nearby Apple Store (if one exists near you). If not, then initiate the repair through the support section of the website.

    My guess is that the battery is bad. If they ask whether the battery life decreased gradually, make sure to say it was sudden NOT GRADUAL. They will say a gradual decrease is somewhat normal.
  6. rainman::|:| macrumors 603


    Feb 2, 2002
    No, that's not normal, it should only display the Apple logo (this is the ipod's startup sequence) when you've just unplugged it from a computer, or if the battery dies. Otherwise, it should stay in "sleep" mode, drawing a tiny bit of battery power to keep the OS loaded, so it should spring right back to life when you power it up. My guess is that either your battery is weak, which kills the contents of RAM, or there's some firmware glitch that keeps it from sleeping/waking properly.


Share This Page