iPod Touch 3.1.3 won't come out of recovery mode

Discussion in 'iPod touch' started by Jacob's iPod, May 18, 2010.

  1. Jacob's iPod macrumors newbie

    Joined:
    May 17, 2010
    #1
    Guys please help my iPod Touch 3.1.3 won't come out of recovery mode! I've done just about every way of restoring possible! Well... this is what happened.
    I'm not smart when it comes to jailbreaking so I downloaded blackra1n. But I didn't have itunes:( but I did have quicktime and the apple mobile support...
    To be safe I looked it up and found a forum that said I only needed those two programs to jailbreak my iPod with blackra1n. But, when I clicked make it ra1n it stared up and everything was goin smoothly..... then I waited about thirty minutes:mad:!!! so I closed it and clicked make it ra1n again like it said to on a tutorial in a youtube video. I did this mabye 20 times. still waited 20 minutes....
    No luck:mad:!!! So I put the iPod into dau/Recovery mode and now can'y get it out or restore it in itunes witch I downloaded afterwards than tried all recovery techniques... and it still keeps saying "unknown error (9)":mad::confused::mad:!!! Please Help!!!!
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #2
    What in the world are you doing?? :)

    Assuming you installed iTunes correctly, try a different USB port (preferably off the MOBO) or try a different computer. You will want to put the iPod Touch in DFU mode (see my sig). Restore the iPod Touch and rejailbreak. Use the proper jailbreak tool for the iPod Touch (search a little bit before just jailbreaking, so you understand what you are doing).

    Here's a good search for you, depending on what iPod Touch model you have:

    http://www.google.com/search?hl=en&...d&sa=X&ei=pv7yS7avIoWBlAeBq6T6DA&ved=0CBgQ2AQ
     
  3. Jacob's iPod thread starter macrumors newbie

    Joined:
    May 17, 2010
    #3
    OK.... I think I finally found out what was wrong... I put it into DFU mode and tried it but is still didn't work. But, then I tried get into the itunes' store and bu some music but it seams like everything that is right about to get done loading all the sudden has a a unknown error! So I looked at the program files and they weren't all there:mad:. And the reason why is because my computer for some reason doesn't to seem download files all the way. So I guess I'm going to do it on another computer:(. But thanks anyways:).
     

Share This Page