iPod Touch Wifi Icon disappeared and now I can't connect to the internet

Discussion in 'iPod touch' started by maclook, Nov 11, 2008.

  1. maclook macrumors 65816

    Joined:
    Nov 2, 2008
    #1
    The Wi-Fi icon that shows how much reception you have doesn't show anymore on my Touch. Wifi is set to ON and my home network is automatically chosen as the network but the Wifi icon on the top just doesn't show up like it used to and now there's no internet connectivity on my Touch. Any help for troubleshooting or whatever to fix this problem would be appreciated since a Touch without wifi pretty much sucks...



    EDIT: sorry didn't know it was a common problem. I found a thread that discusses how to fix it already
     
  2. WilliamScott macrumors newbie

    Joined:
    Mar 25, 2009
    #2
    Hi
    I am having the same problem you experienced, but I can't seem to find the solution anywhere on the internet...!
    Can you please tell me what you did to resolve the issue?

    Any help is appreciated!

    Thanks
     
  3. avrpatsfan macrumors member

    Joined:
    Feb 17, 2009
    #3
    Easy

    This happens to me and it is normal. The wifi bars will not show up unless there is an active wifi connection. It takes a little while to connect to an active wifi connection and just wait and it will work Otherwise, either take it to an apple store, or check to see if the wifi network is working. Good luck:)
     
  4. teamstation32 macrumors newbie

    Joined:
    Feb 23, 2010
    Location:
    usa
    #4
    im having the same problem and cant find a fix

    I have a ipod touch 2g , i have reset everything , restored it , wiped it, cleaned it , kissed it , loved it and still nothing....... it will not detect any wireless networks anywhere , not at home or coffee shop or anything. there wifi icon next to ipod is not there, under settings > general > about > the wifi and bluetooth addresses are in there but it will not pick up a wireless network for nothing. can someone please help , ive tried everything the apple site recomends and still nothing. everything else works fine , its hasnt been dropped or gotten wet or anything like that. it works perfect except i cant get it to detect a wireless network. im missing something here can someone please help !!!!!!:confused:
     

Share This Page