IRC not working with latest updates...

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by Datazoid, Jan 8, 2004.

  1. Datazoid macrumors regular

    May 10, 2002
    Although I had IRC working on my Macs before, I seem to have lost that functionality (any/all IRC clients refuse to make a connection with the server) after either the 10.3.2 or the 12-19 security update (not sure which, its been a while since I've used it). Is anybody else having this problem, or know how to fix it? Oh, and this isn't the identd problem (well documented on, I've already tried that. I have also tried several IRC clients to no avail, although a java applet on will connect me to the server, I was unable to type anything (seemingly, anyways, but that could just be a safari/OS X java bug). Any ideas? TIA.
  2. edesignuk Moderator emeritus


    Mar 25, 2002
    London, England
    Very odd. I am running 10.3.2 w/ all updates, and I can connect to IRC using MICE iRC with no problem.
  3. joker2 macrumors 6502a


    Feb 19, 2003
    DC area
    That's very interesting. Do you have the firewall turned on or not?

    I have all the 10.3.2 security updates installed, and have no problem connecting with either Snak or Fire. Try Slashnet's IRC Client and see if you get the same thing?
  4. Datazoid thread starter macrumors regular

    May 10, 2002
    No, no firewall, although I do have Airport, but it has never caused a problem before (although I did just recently do a hard reset of the Airport...hmmm).

    Also, the slashnet client works. Strange...

    Glad to hear others aren't having the same problem though...

    EDIT: It's not the Airport; still doesnt work when I'm plugged directly into the ethernet.

Share This Page