Is anyone else's 3G AT&T Internet not working?

Discussion in 'iPhone' started by yoshibirdofan, Nov 21, 2011.

  1. yoshibirdofan macrumors regular

    Joined:
    Jul 7, 2010
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    It only works on Edge for me, it's not even loading on 3G
     
  2. ClutchThese macrumors 65816

    ClutchThese

    Joined:
    Jun 25, 2010
    Location:
    Alexandria, VA
    #2
    Ummm, perhaps a bit more information is needed. Where do you live? Do you typically have great signal? Did this just start? SS number? DOB? Mothers maiden name?
     
  3. Shadowbech macrumors 68040

    Joined:
    Oct 18, 2011
    #3
    3G is working for me. Was 3G working before? Try resetting your networks and if that didn't work try rebooting your phone. Contact your carrier to see if there is any outage in your area?
     
  4. kreilly macrumors newbie

    Joined:
    Oct 5, 2011
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

    There's an outage in NY and Jersey.
    I can connect once in a while. I can also receive phone calls but can't hear anything. It doesn't matter if I'm on my headset, earpiece or speaker phone.
    I'm in Jersey.
     
  5. KPOM macrumors G5

    Joined:
    Oct 23, 2010
    #5
    I have had massive issues with 3G data in Manhattan for the past week. It works during off-peak hours, but from 9-5 it is spotty at best, often dropping out and causing my e-mail to fetch constantly (draining the battery). Partly it's because of traffic, but colleagues with Blackberrys, etc. are able to get messages a bit more reliably, so I think part of it may also be on AT&T's side with the servers (Blackberry runs on a different APN). Note that I have been able to get calls in 3G even when data isn't working, though last week's report notwithstanding, AT&T usually is pretty bad about dropped calls.
     
  6. kreilly macrumors newbie

    Joined:
    Oct 5, 2011
    #6
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

    In Jersey, looks like things are back up and running here in union county.
     
  7. LIVEFRMNYC macrumors 603

    Joined:
    Oct 27, 2009
    #7
    I have noticed for about 3 days in NYC (specifically Queens & Bklyn) that 3G would not work sometimes and the signal would be at full bars. Things have been back to normal yesterday and today so far.
     
  8. zephxiii macrumors 6502

    Joined:
    Jun 21, 2010
    #8
    Got to wonder if it is all LTE deployment related.
     
  9. hexonxonx macrumors 601

    Joined:
    Jul 4, 2007
    Location:
    Denver Colorado
    #9
    I don't know if this is related but I just got two text messages from 2.34AM this morning....it's now 2.39PM, twelve hours late. I'm in Colorado.
     
  10. AIP5 macrumors 6502a

    Joined:
    Aug 2, 2011
    #10
    There was definitely an outage last night in LA area. Absolutely no Internet with full signal and 3G logo. Too bad they removed the option for Edge, else I would have tried to use that, too. :(
     

Share This Page