Is anyone having any issues with a few flashing pixelated lines in the keyboard?

Discussion in 'iPhone' started by Jaimieh, Sep 30, 2012.

  1. Jaimieh, Sep 30, 2012
    Last edited: Sep 30, 2012

    Jaimieh macrumors member

    Joined:
    Sep 17, 2012
    Location:
    East Texas
    #1
    It only happens to me occasionally while typing my password into the App Store. What did you do to fix it?

    Edit: I have an iPhone 5 32 GB white, running ios6. I have AppleCare+ and bought the phone through a Verizon store on launch day.
     
  2. Zedsdead185 macrumors 6502

    Joined:
    Sep 14, 2006
    Location:
    UK
    #2
    What model iPhone are you using? And iOS?
     
  3. Erurainon macrumors member

    Joined:
    Jun 19, 2010
    #3
    Yes i see this too, not done anything to resolve it as it looks a bit funny for a second but does not affect functionality.
     
  4. kevinliles macrumors newbie

    Joined:
    Sep 28, 2011
  5. Jaimieh thread starter macrumors member

    Joined:
    Sep 17, 2012
    Location:
    East Texas
    #5
    Sorry, should have clarified. I'm using a 32GB iPhone 5 with ios6. I bought it through Verizon, but I have AppleCare+.

    ----------
     
  6. Radiating macrumors 65816

    Joined:
    Dec 29, 2011
    #6
    This is a common software bug. Wait for a patch
     
  7. Jaimieh thread starter macrumors member

    Joined:
    Sep 17, 2012
    Location:
    East Texas
    #7
    I knew it wasn't just my phone, but I wasn't sure if it was a phone malfunction or just software that could be repaired without a replacement phone. Thank you for your information.
     
  8. amyrose3375 macrumors newbie

    Joined:
    Feb 27, 2009
    #8
    I'm glad to know I'm not the only one with this issue. Does anyone know when there will be a patch to correct the issue?
     
  9. pbmagnet4 macrumors regular

    Joined:
    Jan 25, 2009
    #9
    I have yet to see this on my White 64gm ATT... Just thought I would throw that in there. Even why I log into the App Store everything looks as it should.
     
  10. julietcc macrumors member

    Joined:
    Jul 7, 2012
    #10
    I just noticed it on mine. It may have always been there. It's the same for me - only whem I'm entering my Apple ID password. My phone is otherwise perfect. I have the white iphone 5 32GB.
     
  11. Jaimieh thread starter macrumors member

    Joined:
    Sep 17, 2012
    Location:
    East Texas
    #11
    I didn't have it until today, and I could only get it to happen once, and even that time it wasn't on purpose. Other than that, it all looks normal.
     
  12. dieburnbot macrumors 6502a

    dieburnbot

    Joined:
    Aug 18, 2008
    Location:
    CA
  13. GetSwole37 macrumors member

    Joined:
    Jun 23, 2010
    #13
    Same here. Will ask Apple about it later. Before 30 days
     
  14. act1980 macrumors regular

    act1980

    Joined:
    Apr 18, 2010
    #14
    Happened to me when downloading from the App Store last night. I purposely downloaded another app today just to test it and it didn't happen again. Very strange!
     
  15. kerrikins macrumors 65816

    Joined:
    Sep 22, 2012
    #15
    There have been a lot of reports of this, and a few articles... I'm sure it'll be resolved with a software update.
     
  16. benhollberg macrumors 68020

    benhollberg

    Joined:
    Mar 8, 2010
    #16
    Happened a few times, not too worried about it.
     

Share This Page