Become a MacRumors Supporter for $25/year with no ads, private forums, and more!
  • Did you order new AirTags? We've opened a dedicated AirTags forum.

maximus96

macrumors 6502a
Original poster
Sep 25, 2007
696
79
my 4S is still on 5.0. I read that I should update to 5.0.1 before 5.1 comes out and kills the corona jailbreak. Is it possible to keep the older baseband for future unlocking purposes?

thanks
 

Crystal-RX

macrumors 68030
Dec 22, 2008
2,691
0
Seattle, WA USA
my 4S is still on 5.0. I read that I should update to 5.0.1 before 5.1 comes out and kills the corona jailbreak. Is it possible to keep the older baseband for future unlocking purposes?

thanks

Impossible. How can you do that if there isn't any tool available or work on 4S. However, I heard that you can use tiny umbrella to save shsh blob for it and if that is true. You should do that now.
 
Comment

maximus96

macrumors 6502a
Original poster
Sep 25, 2007
696
79
I thought you can just create a custom Ipsw that preserves the old
baseband during the update, no?
 
Comment

damant

macrumors 6502
Feb 14, 2010
293
21
NO!
but from what i've read, using OTA update would give you a "lower" baseband then using iTunes. i'm not sure if that matters much.

basebase is unpreservabable using tinyUmbrella at this point; just ios version.
 
Comment

maximus96

macrumors 6502a
Original poster
Sep 25, 2007
696
79
bummer...just tried tiny umbrella...doesn't even detect my 4S
 
Comment

maximus96

macrumors 6502a
Original poster
Sep 25, 2007
696
79
It should be the latest, I just downloaded it from their website
 
Comment

b0bab0i

macrumors regular
Jan 10, 2012
155
2
It doesn't make a difference. Even with SHSH saved, you cannot downgrade from 5.0.1 to 5.0.

Yes, but OP wants 5.0.1 Blobs so if iPhone hackers find an exploit, he will have blobs to go to 5.0.1 when apple releases 5.1 update. Reread OP's first post.
 
Comment

Minhimalism

macrumors 6502a
Jan 6, 2012
997
141
Texas
Yes, but OP wants 5.0.1 Blobs so if iPhone hackers find an exploit, he will have blobs to go to 5.0.1 when apple releases 5.1 update. Reread OP's first post.

Ah I was under the assumption that wasn't possible either. Alright then!
 
Comment

b0bab0i

macrumors regular
Jan 10, 2012
155
2
It's not possible yet, until they find an exploit. But its better to keep SHSH blobs just incase, doesn't hurt.
 
Comment

Ksizzle9

macrumors 6502a
Apr 15, 2011
566
1
Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

I can confirm that doing an update OTA does update the baseband as I just watched a friend get on 5.0.1 to be ready for the JB.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.