Is My Phone Unlocked? (Baseband 5.16.02)

Discussion in 'Jailbreaks and iOS Hacks' started by rhpt, May 19, 2011.

  1. rhpt macrumors newbie

    rhpt

    Joined:
    Dec 25, 2007
    Location:
    Ca$hville
    #1
    I have a 3Gs with the old bootroom. I upgraded to 4.3.3 then, using pwnage tool, I jailbroke the phone. I then used Ultrasn0w 1.2.3 to unlock it.

    According to the dev team blog, I should have been unlocked successfully

    via http://blog.iphone-dev.org/post/5239805497/tic-tac-toe.

    Am I misunderstanding this and my phone is not really unlocked? My baseband is 5.16.02. Is there a way to confirm if my phone is unlocked or not?
     
  2. Myzhi macrumors 6502a

    Joined:
    Dec 15, 2009
    #2
    Your phone is not unlock because baseband 5.16 is not supported by Ultrasnow. You need to install the hack iPad 6.15 baseband. Before doing that, read up on known issues with the using the iPad baseband.
     
  3. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #3
    On ultrasn0w's Cydia page there is a list of basebands that it supports. Yours is not one of them. If you wish to unlock, use Redsn0w to upgrade your baseband to 6.15.00 which is unlockable but you will be unable to restore/upgrade to stock firmware and will have to use software such as pwnagetool to create custom firmware. your GPS will also most likely die. If you are cool with this then the unlock is pretty solid.

    For future reference, it's a good idea to research things in depth before trying them out. Thankfully, you didn't screw up your phone. Just uninstall Ultrasn0w through Cydia and install 6.15.00 and re-install ultrasn0w.
     
  4. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #4
    You were supposed to used pwnage to update and JB your phone. You only use iTunes to update your phone when you don't care about your JB/unlock.
     
  5. gngan macrumors 68000

    gngan

    Joined:
    Jan 1, 2009
    Location:
    MacWorld
    #5
    Why not just use another sim card that is not selling iphone? It's simpler than creating a new thread.
     
  6. AdrianK macrumors 68020

    Joined:
    Feb 19, 2011
    #6
    Absolutely not.

    What you did: Update to 4.3.3 w/ iTunes, updating the baseband > JB w/ PwnageTool

    What you the Dev Team stated you should do: Update to 4.3.3 with PT, applying JB and without baseband update.
     

Share This Page