Is there a fix on the 5S or iOS7...

Discussion in 'iPhone' started by MHaynes772, Sep 11, 2013.

  1. MHaynes772, Sep 11, 2013
    Last edited: Sep 13, 2013
  2. Pigumon macrumors 6502

    Pigumon

    Joined:
    Aug 4, 2004
    #2
    How exactly does noise cancelling cause migraines or dizziness?
     
  3. Mrbobb macrumors 601

    Joined:
    Aug 27, 2012
    #3
    Did u even put a little piece of tape on the second mic to see if that's the real problem?
     
  4. Lobwedgephil macrumors 68030

    Joined:
    Apr 7, 2012
  5. lelisa13p macrumors 68000

    lelisa13p

    Joined:
    Mar 6, 2009
    Location:
    Atlanta, GA USA
    #5
    It's a personal thing & it's very uncomfortable if you happen to be afflicted with the sensitivity. Think about how you'd explain what causes motion sickness to someone who never gets sick and doesn't know anyone who does. :( From what I understand, the noise canceling effect conflicts with what the user is actually hearing from multiple sources (i.e. the iPhone earpiece, background noise in the call, ambient noise in the room the user's in.) It messes with their brain. Apologies for the simplistic explanation; there are fancier medical ones.

    3-D movies do it to my eyes. :( :( :(
     
  6. MHaynes772 thread starter macrumors member

    Joined:
    Jul 7, 2010
    #6
    Thank God. This is so good to hear. I know it's hard for people to believe that don't experience these problems but they are horrible. Good to know!

    ----------

    I know that's the problem. I've had my hearing tested and I can't use any type of noise canceling headphones or anything either.
     
  7. tobefirst macrumors 68040

    tobefirst

    Joined:
    Jan 24, 2005
    Location:
    St. Louis, MO
    #7
    This is very interesting. I've never heard of such an issue before, but I'm not doubting you at all. I'm glad there is a solution for you!
     
  8. PaulyD macrumors 6502

    Joined:
    Nov 16, 2010
    Location:
    UK
    #8
    Yep can definitely disable it in iOS7. Found the option earlier when I was turning off Parralax (Reduce motion in Accessibility settings)
     

Share This Page