Is there a way to do a USB tethered factory restore on ATV1?

Discussion in 'Apple TV and Home Theater' started by Barty Fartslast, Feb 6, 2012.

  1. Barty Fartslast macrumors newbie

    Joined:
    Jul 27, 2009
    #1
    I have the problem reported by MANY others on the ATV1 - it basically gets stuck on the Language Selection screen and will not go beyond that. I have tried all the various things (holding down menu key, rebooting, etc. etc) and nothing helps.

    I bought Firecore and flashed it successfully to the ATV (I saw the firecore logo on reboot) but once booted, the ATV1 again gets stuck on the language selection screen.

    I've since purchased an ATV2, but I hate to just throw this thing away. Is there ANY way to force a factory "wipe" of the operating system and totally restore it back to original settings using iTunes, a USB cable, and some downloaded firmware?

    If not, is there any other useful purpose for this silver box sitting on my desk other than as a large paperweight?
     
  2. Barty Fartslast thread starter macrumors newbie

    Joined:
    Jul 27, 2009
    #3
    Nope - the problem is I can't get to the factory restore screen (or the diagnostics) because it gets stuck on the Language Selection screen, which comes before the diagnostics/restore options screen. :(
     
  3. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #4
    Didi you tried holding down the Menu and Menu down/scroll (-) buttons on the remote for approximately 3 to 5 seconds, until the LED on Apple TV flashes yellow.

    or is that were you are getting stuck, doing that while botting should put you in recovery mode.
     
  4. Barty Fartslast thread starter macrumors newbie

    Joined:
    Jul 27, 2009
    #5
    Yes, I've tried that, both before and after flashing with Firecore. No matter what, the ATV just sits on the Language selection screen and won't respond to input from the remote (but the light blinks when I use the remote, so it is "sensing" the input from the remote, just not responding to it). Once in a while it will scroll once or twice up and down through the languages, but it will never accept a "select" command to actually select a language. Most of the time it is just totally unresponsive.

    Then after about 5-10 minutes of sitting on that screen, it will spontaneously reboot and repeat the process over indefinitely.

    I have tried to use SSH and FTP, but the connection is denied by the ATV for both. I can't open a telnet connection either.
     
  5. CovenStine macrumors newbie

    Joined:
    May 9, 2013
    #6
    Resolved?

    Is this still a paperweight?
    I started with an ATV (firmware 1.0) that would auto-reboot if it was on the network, and now, after lots of frustration, I have an allegedly updated ATV (firmware 3.0.2) that does the same thing yours did: LED response, but can't get past the language menu.
    I'd like to know if you found a solution, & if so, what.
    Thanks!
    ~C
     
  6. Barty Fartslast thread starter macrumors newbie

    Joined:
    Jul 27, 2009
    #7
    I ended up throwing it in the trash and buying an ATV2.
     

Share This Page