Is there a way to get YouTube to work WITHOUT setting it up as a new phone?

Discussion in 'iPhone' started by christall109, Apr 12, 2009.

  1. christall109 macrumors 6502

    Joined:
    Jun 15, 2007
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_0 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/3.1.1 Mobile/7A259g Safari/525.20)

    So my question is simple. I just don't want to lose my Text messages. I do realize it is a beta and I can live without YouTube. I'm just wondering if there is a way to get it working again without restoring.
     
  2. TheSpaz macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #2
    Settings>General>Reset>Reset All Settings
     
  3. christall109 thread starter macrumors 6502

    Joined:
    Jun 15, 2007
    #3
    Nope. Did not work. Still "Cannot connect to Youtube".
     
  4. arubinst macrumors 6502

    Joined:
    May 26, 2008
    Location:
    Lausanne - Switzerland
    #4
    I have the same problem. I'm sure it will be addressed with the next beta.

    In the meantime, I use Truveo... It might help you. Give it a try.

    Cheers
     
  5. Ozzhead macrumors member

    Joined:
    Jul 26, 2008
    #5
    Does just using safari and going youtube.com work? I think that might work, not sure but worth a shot.
     
  6. renewed macrumors 68040

    renewed

    Joined:
    Mar 24, 2009
    Location:
    Bemalte Blumen duften nicht.
    #6
    I set my iPhone up as a new phone and Youtube is still buggy. Currently running 3.0b2.
     
  7. arubinst macrumors 6502

    Joined:
    May 26, 2008
    Location:
    Lausanne - Switzerland
    #7
    Nope, this doesn't work either. First thing I tried after youtube app died.
     
  8. funrush macrumors regular

    Joined:
    Nov 22, 2008
    #8
    Same problem here. I don't want to lose all my sms messages and exchange settings etc etc.
     
  9. upsguy27 macrumors 65816

    upsguy27

    Joined:
    Jun 25, 2007
    Location:
    Arizona
    #9
    Youtube is working perfectly for me, and I updated from 2.2.1. I'm on 3.0B2.
     
  10. christall109 thread starter macrumors 6502

    Joined:
    Jun 15, 2007
    #10
    The whole app works fine? I was only able to play my Favorite videos. That was it.
     
  11. taran420 macrumors 6502a

    Joined:
    Jun 8, 2008
    Location:
    Toronto, Canada
    #11
    beta 3 has fixed youtube
     
  12. upsguy27 macrumors 65816

    upsguy27

    Joined:
    Jun 25, 2007
    Location:
    Arizona
    #12
    Yeah, Youtube was working fine for me on Beta 2.
     

Share This Page