Is there a way to stop Siri from telling me someone's birthday is a meeting?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jimmylhy, Nov 26, 2011.

  1. jimmylhy macrumors newbie

    Joined:
    Nov 26, 2011
    #1
    It is confusing when I schedule a meeting and Siri tells me that there are already 5 meetings, which are actually my friends' birthdays.

    Thanks!
     
  2. jimmylhy thread starter macrumors newbie

    Joined:
    Nov 26, 2011
  3. M Quick macrumors 6502

    M Quick

    Joined:
    Nov 9, 2011
    Location:
    Stockholm, Sweden
  4. jimmylhy thread starter macrumors newbie

    Joined:
    Nov 26, 2011
    #4
    "Schedule lunch with John tomorrow at noon."

    Even when I ask Siri, "Show me my meetings this week."
    She'll reply "OK, I found 55 meetings between today and this Sunday. That's a lot."
     
  5. Hamiltonian macrumors member

    Joined:
    Sep 22, 2008
    #5
    How about opening Calendars app and click calendars, scroll down to birthdays and uncheck that calendar?
     
  6. jimmylhy thread starter macrumors newbie

    Joined:
    Nov 26, 2011
    #6
    Thanks for reply. It doesn't help.
    I have actually hidden birthdays in calendar..:(
     
  7. jimmylhy thread starter macrumors newbie

    Joined:
    Nov 26, 2011
  8. chrf097 macrumors 68040

    chrf097

    Joined:
    Dec 16, 2011
    #8
    iOS considers birthday "meetings" it seems. You could find a calendar app (I'm sure they're there), store the birthdays there, and delete the calendar off of the iOS Calendar.
     

Share This Page