Is there any way to disable icons on the lock screen in iOS 10?

Discussion in 'iPhone' started by TH55, Apr 23, 2017.

  1. TH55, Apr 23, 2017
    Last edited: Apr 23, 2017

    TH55 macrumors 68030

    Joined:
    Nov 5, 2011
    #1
    Just got my 6S, and while I'm definitely beyond happy with the increased performance I'm encountering a whole host of new useless gimmicky features that started with either iOS 9 or 10 that I am scrambling to disable as they are simply completely unnecessary and slow down my user experience or are in the way. Features like widgets, pressing the home button twice instead of sliding to unlock, and the horrid new Messages. What the hell did they do to it? This etchasketch feature and recents/pics are just completely pointless and unnecessary. Is there any way to disable these? I'd have to say this is my main gripe with apple, forcing new useless features on us with no option to disable them.

    Other than that though I am very pleased with the significant boost in speed.
     
  2. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #2
    Settings > Touch ID & Passcode

    Turn "today view" off. This will disable widgets from the lock screen.

    Settings > General > Accessibility > Home button

    Turn "Rest Finger to open" on. This should restore the original function of the home button with Touch ID.

    I don't use any of these new functions, but I don't think they're in the way(except for the new home button functionality. That's just idiotic.)

    I am curious about your title question though. What icons on the lock screen are you referring to? Screen shot?
     
  3. joeblow7777 macrumors 601

    Joined:
    Sep 7, 2010
    #3
    You can set it so that simply resting your finger in the TouchID unlocks the phone, so that you don't have to press it twice. As for widgets, you could just remove them all. I'm not really sure about the other features that you mention. I know there are new features in the message app, but you can simply not use them. I forgot that the "etchasketch" as you call it, was even a thing.
     

Share This Page