iPhone Is there anyone still experiencing boot loops on 7.1b3 and Evasi0n 7 1.0.3 on the 5s?

Discussion in 'Jailbreaks and iOS Hacks' started by a2k, Jan 13, 2014.

  1. a2k, Jan 13, 2014
    Last edited: Jan 13, 2014

    a2k macrumors member

    Joined:
    Feb 22, 2011
    #1
    Is there anyone still experiencing boot loops on 7.1b3 and Evasi0n 7 1.0.3 on the 5s?

    Please not this appears to be specific to the 5s, as the anomaly does to appear to occur on the iPad or the 5.

    My 5s still boot loops during power up. :(
     
  2. bkribbs macrumors 65816

    Joined:
    Jan 15, 2012
    #2
    Try a restore perhaps? Also try turning on reduced motion in accessibility just out of curiosity to see if that helps.

    How did you get to b3? OTA or via IPSW?

    ----------

    Quoting so you get a notification
     
  3. a2k thread starter macrumors member

    Joined:
    Feb 22, 2011
    #3
    Thanks, I'll give the settings a try. Got to B3 from a clean restore via IPSW.

     
  4. gotluck macrumors 603

    gotluck

    Joined:
    Dec 8, 2011
    Location:
    East Central Florida
    #4
    no erratic boots on 7.1b3 w/ ipad air for me
    i never restore from any kind of backup, fwiw
     
  5. a2k thread starter macrumors member

    Joined:
    Feb 22, 2011
    #5
    IPads dot not appear to have this problem. Appears to be 5s specific.
     
  6. gotluck macrumors 603

    gotluck

    Joined:
    Dec 8, 2011
    Location:
    East Central Florida
    #6
    Well I did have the flashing apple logo booting issue on b2
     
  7. a2k thread starter macrumors member

    Joined:
    Feb 22, 2011
    #7
    Same here, experienced the boot loops with b1, b2 and now b3. Reducing motion in Accessibility settings did not help.
     
  8. bkribbs macrumors 65816

    Joined:
    Jan 15, 2012
    #8
    I'd restore. Seems for most people it was ok on b3. You're the only one who I have heard say otherwise.
     
  9. a2k thread starter macrumors member

    Joined:
    Feb 22, 2011
    #9
    It's unfortunate and I'm surprised. I read elsewhere, can't really recall which thread of one other end user experiencing the same.

    I've restored twice, initiated Cydia and powered down, powered up only to boot loop to the Apple logo. I'm finding that it loops numerous times. Current count is 12 before the screen finally appears. ** SIGH!! **
     
  10. will90039 macrumors member

    Joined:
    Oct 12, 2012
    #10
    I gave up too - same issues in Beta 2 and Beta 3 w/ jailbreaking. Further, the lack of Iconsupport was a deal breaker (I want 5 icons per row). The developer won't work on updating IconSupport for "beta" iOS software. :(
     
  11. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #11
    The unofficial five icon dock from the repo kindadev.com/apt doesn't require iconsupport

    But yea, it can be frustrating when tweaks aren't compatible with 7.1 beta
     
  12. lancia832 macrumors member

    Joined:
    Jul 5, 2010
    #12
    Re boot loops

    Hello! I have a iphone 5s with ios 7.1 beta 2 restored from firmware under Dfu , and i get the boot loops from a restart , like one minute worth of it , before starts , somethimes more than a minute , but i think i will still stay on beta 2 . If anybody know of a fix for that please post it for us the beta 2 or 3 users , we will be gratefull . Thank you!
     
  13. Antgb84 macrumors 6502

    Joined:
    Mar 9, 2013
    #13
    Stuck in boot loop on 7.0.3 5S after some tweak upgrades in Cydia, blows to lose everything. No way to kick out of it at the moment. :confused: :mad:
     
  14. SomeGuyDude, Jan 14, 2014
    Last edited: Jan 14, 2014

    SomeGuyDude macrumors 6502a

    SomeGuyDude

    Joined:
    Mar 19, 2011
    Location:
    NEPA
  15. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #15
    Try booting up while holding the volume up button?
     
  16. will90039 macrumors member

    Joined:
    Oct 12, 2012
    #16
    Anything to get five icons in a row on the main screen?
     
  17. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #17
    None that I know of and I think all that are available now all require icon support
     
  18. Antgb84, Jan 15, 2014
    Last edited: Jan 15, 2014

    Antgb84 macrumors 6502

    Joined:
    Mar 9, 2013
    #18
    Is there anyone still experiencing boot loops on 7.1b3 and Evasi0n 7 1.0.3 on...


    Darn read this after I restored and lost loads of tweaks I now have to look for individually. Will try this method next time if it happens again. Thank you!

    Edit: How did I miss this? Installed iTouchSecure which caused a deadly loop again. The volume button Safe Mode worked brilliantly!
     

Share This Page