Isnt quite working - Sanyo Xacti 1080i/p range and FCE. Back to iMovie 08?

Discussion in 'Digital Video' started by RealEvil, Jul 27, 2008.

  1. RealEvil macrumors 6502

    Joined:
    Aug 5, 2007
    #1
    Hi,

    I am about to take delivery of a HD1010 (which is a 1080p30 camcorder) though I may well use the 720p60 frames setting as so many people state the HD1000 has a few h264 codec issues when using 1080i30.

    Anyway, I currently have a Xacti HD2 which 720p30.

    I have FCE and iMovie 08. iMovie 08 can import from the camera - though it does convert it to the Apple Intermediate Codec. It can (apparently) import full 1920*1200 resolution. Its convenient to do it all within 1 app anyway.

    FCE wont import the clips, so I have to use quicktime manually OR import them from my iMovie events folder (the converted mov files).

    I tried to export my iMovie project but the clips always have a green frame at the start and they are jerky - as if it messes up the 30 fps setting (which is what I shoot in and the setting I use everywhere). I have never successfully managed to edit anything shot with my Xacti on FCE - the viewer plays fine but the video jerks on the timeline and the sound needs to be normalized (not a biggie at all but a hassle). I also want to add MP3s from iTunes to the soundtrack and its all just easier in iMovie/GarageBand. The exact same MOV files work great in iMovie.

    I get the feeling that iMovie works better for my camera... but can anyone help me?

    Neil
     
  2. daferrisda macrumors member

    Joined:
    Jul 5, 2006
    #2
    Hi Neil

    I have the HD1000 and had the same problem. Like you I shoot all my video in 720p (60fps), the only way I could get great results was to convert the HD1000 files to .mov using a program called MPEG StreamClip. Once loaded select Export to Quicktime and see the attached for the rest of the settings.

    I can now import and edit with FCE with no problems.

    Hope that helps
     

    Attached Files:

  3. RealEvil thread starter macrumors 6502

    Joined:
    Aug 5, 2007
    #3
    Interesting... Thanks!

    I was just looking at your settings - it looks like the mov file will be interlaced. Is this correct? You shoot in Progressive 60 fps right?

    And can FCE export 720p at 60 FPS?

    Also, do you know if FCE can handle 1920*1200? I have seem some reports of it being limited to 1440*1200 (which I think is the anamorphic resolution).
     
  4. daferrisda macrumors member

    Joined:
    Jul 5, 2006
    #4
    Hi, you've got me on the interlaced bit, I didn't even notice that setting. However under Frame Size I did try 720p and it started to drop frames and judder.

    So far I've only tried to export at 30fps at 720 which does work fine, not tried 60.

    So far i've only managed to get 720 in FCE, any higher can cause frame dropping or even the annoying green screen, I think Apple needs to get the xxxx in gear and get this sorted out so we can start using higher resolutions .

    Best to give it a go and play around with the settings.

    Thanks
    David
     
  5. hotoru macrumors newbie

    Joined:
    Dec 18, 2007
    #5
    MOV Bloat

    Thanks for the tip. My Sanyo HD1000 MP4 video is jumpy at 720p. The MPEG streamclip conversion to MOV works well. Unfortunately, the file size jumped about 8x ! (35MP --> 290MB) :( I am going to need a Drobo at this rate. :rolleyes:


    I also have had success converting from 1024x to 640x480. This is fine for viewing but you lose HD. Both solutions require you keep original copy of file which add to the HDD space.

    I had the 720p video working well by using an old Quicktime H264 codec. Then it broke when I upgraded to latest quicktime and I cannot seem to get it to work again. :mad:
     
  6. mhinoki macrumors newbie

    Joined:
    Sep 4, 2009
    #6
    I need help with this Sanyo HD1000. I bought a wide angle lens that comes with a telephoto lens and a ring stepping adapter. I can connect the ring adapter to the telephoto lens but not the wide angle lens. Please help.
     

Share This Page