Issue with Wi-Fi

Discussion in 'iPhone' started by Kidder1994, Jul 16, 2013.

  1. Kidder1994, Jul 16, 2013
    Last edited: Jul 16, 2013

    Kidder1994 macrumors regular

    Joined:
    May 20, 2012
    #1
    i dont know if this was resolved in another thread, but i read the wi-fi issues and didnt found anything, i noticed this long time ago but just now i started to thnk it was really an issue...

    my iphone 5 connects correctly to wi-fi, in safari, apps is very fast and works correctly, with speedtest i have like 5-6 mpbs download and 1 mpbs upload, the problem comes at downloading (specifically i noticed it in app store) the apps download SO SLOW, apps that have like... only 40 mb, takes twice the time to download if i compare it to my PC in itunes, the concern is that today, i helped my mother with her iphone 4s, because it have some updates, and i noticed that her iphone download twice faster the apps i downloaded in my iphone u_u... (Same wi-fi)... why is this happening? what can i do?

    PD: i already done a fresh restore some times and all times ends up with this downloading problem... what can i do? :C

    Edit: Already tried with reset network settings, not working at all, then used 2 wi-fi networks to test, same happens, i downloaded the App "AP Mobile" (7.9 MB) once from itunes store (10 secs took to download) and then from my iphone 5... took more than 1-2 mins :C what the hell is happening! :C
     
  2. ross1998 macrumors 6502a

    Joined:
    Jan 10, 2013
    #2
    Wow sounds like a software issue but you said you already tried to restore, hmmmm. Maybe you should try the apple store and get an replacement if you can reproduce the issue at the apple store?
     
  3. takeshi74 macrumors 601

    Joined:
    Feb 9, 2011
    #3
    Sure about this? WiFi specs for the two devices are different. Are you sure they're connecting exactly the same way to your WiFi?

    Be careful with your usage of B and b. 1B = 8b's.
     
  4. Kidder1994 thread starter macrumors regular

    Joined:
    May 20, 2012
    #4
    Yeah same wifi, same type of connection, and sorry about the "b", didnt known about that :D...

    Anyway, looks like that its the OS the problem, i did a test and discovered that is 6.1.4 the problem, in ios 7 beta 3 the downloads take much less than on 6.1.4... same as downloads goes on 6.1.3, so im assuming its the iOS 6.1.4 the problem here, i think the only way here is to wait till official iOS 7 because here in chile apple stores doesnt exist... yet xd
     

Share This Page