Issues switching to iPhone 5s / iTunes - OSX 10.9 (Error 4013)

Discussion in 'iPhone' started by Praitel, Aug 26, 2014.

  1. Praitel, Aug 26, 2014
    Last edited: Aug 26, 2014

    Praitel macrumors member

    Joined:
    May 20, 2014
    Location:
    Owensboro, KY
    #1
    Hey everyone, ran into a bit of problem when switching from my iPhone 5, to iPhone 5s.

    I'm got the phone second hand, but checked over all of the hardware and everything checked out just fine. In addition to IMEI Blacklisting, nor being iCloud locked.

    Starting out I did manual backup of my iPhone 5, then proceeded to place my SIM Card, from AT&T into the iPhone 5s. followed the setup instructions signing in with my apple ID, to the point it asks "What would you like to do?" With the options of "Setup as New iPhone" , "Restore from iTunes Backup" or "Restore from iCloud Backup." I selected "Restore from iTunes Backup" and connected it to my Mac.

    This is where the issue started.

    The Battery Charging notification sounded when I connected the phone, but iTunes did not recognize it, so I unplugged it, and plugged it back in. Still nothing. So I tried another cable, the same thing again, iTunes did not pick up my device. So I plugged in my old iPhone 5, iTunes picked it right up, as it did with my iPad Mini and iPod Classic.

    I tried dropping the iPhone 5s into DFU & recovery mode both, but during the flashing it would drop and give a 4013 error. Which would keep it in the "Connect to iTunes" screen until I used Dr.Fone to kick it out of the loop.

    So after I got the iPhone 5s back to setup, I set it up as a "New iPhone" and the phone came up like normal, as described "a New iPhone" which was still on 7.1.1 so I used the OTA update to bring it to 7.1.2 which everything ran smoothly. With the exception of the current problem, iTunes still will not recognize the device.

    Also I'm not sure if it's anything significant. But in the settings my "Touch ID" section is missing.


    Hardware Overview:

    Model Name: Mac mini
    Model Identifier: Macmini5,3
    Processor Name: Intel Core i7

    iTunes is currently 11.3.1 and my OSX Mavericks is up to date.

    Please advise, thank you in advance.

    --

    I do have the ability/knowledge & parts to swap out the USB/Dock port if necessary as I have seen on several sites, but would like to hold off if all possible on doing this if there is another work around for it.
     
  2. EM2013 macrumors 65816

    EM2013

    Joined:
    Sep 2, 2013
    #2
    Could it be that the charging port is dirty? Try cleaning it out and see if it helps. If it doesn't I'd take it into an apple store as the 5S is still under warranty. Don't do it yourself as this will void your warranty.
     
  3. Photography macrumors 65816

    Photography

    Joined:
    Apr 10, 2007
    #3
    Go through all of the steps in this article for error 4013 if you haven't already done so.
     
  4. Praitel thread starter macrumors member

    Joined:
    May 20, 2014
    Location:
    Owensboro, KY
    #4
    It's clean. And also the phone isn't under warranty as it was taken apart before it got to me. What threw me off is that in DFU or recovery more. iTunes recognized the 5S. But when it was powered on, I get nothing.

    ----------

    I've gone through all the steps. As I described following above.
     

Share This Page