Issues With Beta 3

tonyberinson

macrumors member
Original poster
Jul 19, 2008
73
35
Anyone having issues with networks and connecting?

Its not connecting to any networks...

WTF Apple!
 
  • Like
Reactions: mikecwest

jagolden

macrumors 65816
Feb 11, 2002
1,029
681
Anyone having issues with networks and connecting?

Its not connecting to any networks...

WTF Apple!
It reverted to one of my older networks. Had to rechoose and enter password.
I have thid happen under iOS 12 also on phone and iPad but have never had to reenre password.
Cannot print anything from phone. Must us desktop or iPad which are still on Mojave and iOs 12 respectively.
Did not have these issues with db2. Have reported a bunch.
 

tonyberinson

macrumors member
Original poster
Jul 19, 2008
73
35
It reverted to one of my older networks. Had to rechoose and enter password.
I have thid happen under iOS 12 also on phone and iPad but have never had to reenre password.
Cannot print anything from phone. Must us desktop or iPad which are still on Mojave and iOs 12 respectively.
Did not have these issues with db2. Have reported a bunch.
I am talking on Catalina - not IOS13

What are you referring to?
 

PhyrePhox

macrumors regular
Jun 29, 2009
128
21
Toronto, Ontario, Canada
2015 MBP 13". Catalina beta 3 19A501i
Running fine, but Activity Monitor shows all 4 cores are nearly pegged at 90-100%
fileproviderd is the biggest resource hog. I left it running open all night in hopes that Spotlight and Photos would finish their scans and I could use it this morning but sigh...
mail is OK. Music seems to actually show Apple Music now (never worked well in beta 2)
Apple TV app show some of my purchased content, others as "Unknown Title".
 

celaurie

macrumors 6502a
Mar 2, 2003
615
114
Scotland, UK.
I am able to connect to wifi but am seeing little throughput going out from my MacBook. I'm going to temporarily try trying off the firewall and see if the issue exists there and somehow nothing is getting out. The Network panel displays, as below.

Additionally, I have the fan buzzing at hypermax and the lower case is hawt. The activity monitor shows something called file providerd running at 162.6% CPU... I have quit it and it temporarily slows the fan but eventually ramps up again. Any thought, those better versed than me?

But hey, it's a Beta. As soon as I can get access to the outside world from the machine, I'll submit the relevant reports.
 

Attachments

KibJ

macrumors newbie
Jan 20, 2019
14
3
I cannot open Photos in beta 3, I'm just getting an error that it can't find the Photos Library file, even when I point it to the file.
 

ruslan120

macrumors 6502a
Jul 12, 2009
652
415
When ejecting my eGPU, wifi will occasionally cut out.

*shrugs in macOS beta*
 

CaTOAGU

macrumors 6502a
Jul 15, 2008
691
682
Manchester, UK
Anyone having issues with networks and connecting?

Its not connecting to any networks...

WTF Apple!
I've had this occasionally on stable macOS releases.

You could try deleting your network in Settings > Network > Advanced > WiFi.
Close Network settings.
Power Cycle Wifi then rejoin the network.

You'll have to reenter the passphrase. Note also that other devices synced through iCloud that use the same network might also have that WiFi network removed, so you may have to rejoin the network on those devices too.
 

h9826790

macrumors G5
Apr 3, 2014
12,799
5,620
Hong Kong
I only tried SMB to my NAS, very normal and good speed.

But I wiped the whole HDD and make a clean installation. Not sure if that make any difference.

And I use wired network.